cancel
Showing results for 
Search instead for 
Did you mean: 

Formating issues between Epic 4G to Outlook 2007

Go to solution
Highlighted
Journeyman

Formating issues between Epic 4G to Outlook 2007

I am having problems when I respond to Outlook emails from my Epic.  All of the text gets jumbled together and then lines spaces are shown as characters (see example below):

"Test, how does this display?<br><br>-------- Original message --------<br>Subject: Fwd: FW: Gal May Pricing<br>From:"

Is there a setting on the phone or in Outlook that will allow the email to display as I have typed it on my phone?  Responses are very muddled and the actual response is difficult to pick out from the rest of the email.  Not very professional looking.  If anyone has any knowledged of this probelem or any suggestions, it would be greatly appreciated!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi PBCLARK3,

This issue can be resolved by deleting and re-establishing your Exchange Active Sync email account on the phone. Please be aware that you will need your email account information to set up the account on your phone again.

Regards,

CD

View solution in original post

7 REPLIES 7
Highlighted

Hi PBCLARK3,

This issue can be resolved by deleting and re-establishing your Exchange Active Sync email account on the phone. Please be aware that you will need your email account information to set up the account on your phone again.

Regards,

CD

View solution in original post

Highlighted
Journeyman

Thanks, that fixed the issue!!

Highlighted

You are quite welcome!

CD

Highlighted
Journeyman

This fixed my phone, thank you...

Highlighted
Journeyman

Will this also work for Outlook 2003?  I'm having the same <br> issue and I have already deleted my account and re-established it to no effect.  Please advise.  Thank you.

Highlighted
Journeyman

I tried this method but still have the crazy <br> carriage returns.  Any other ideas?

Highlighted
Journeyman

I have spent hours on the phone with Sprint, with every possible department, including the executive offices.  There doesn't seem to be a solution (deleting the e-mail account and setting it up again doesn't work) and no one in tech support could even verify it was being worked on.  I finally gave up and switched to Touchdown.  It works perfectly with absolutely no issues on my Epic 4G.  Try it free for 30 days before you pay the $19.95 to make sure it does what you need. http://www.nitrodesk.com/download.aspx

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat