cancel
Showing results for 
Search instead for 
Did you mean: 

How do I get the "clicking" sound off

Highlighted
Patron

How do I get the "clicking" sound off

On the Samsung onscreen keyboard, I cant seem to find a way to stop the clicking every time I type a character... The Android onscreen keyboard doesnt do it but the word completion/word suggestion only seem to pull from my contact names and not ordinary words (it does occasionally add an apostrophe). The Swype keyboard.... well maybe I give it another shot... Any ideas??? Thanks

2 REPLIES 2
Highlighted
Wizard

Hello,

I looked at my Epic and I went to menu>settings>sound and under feedback you can uncheck audible touch tones and audible selection.  Hope this is what you are looking for. 

Did this help? If so please rate this post and mark your post as answered so others can refer to it quickly for solutions.

Highlighted
Patron

Yes it did but that setting turned off the sounds for the dial pad as well. I guess I can live with that. The Samsung keyboard seems to be the one I like the most and that was the only quirk...

How do I rate your post and mark it as answered.. I dont see those options.

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat