cancel
Showing results for 
Search instead for 
Did you mean: 

I hear the Epic 2.1 does not support Adobe flash

Highlighted
Patron

I hear the Epic 2.1 does not support Adobe flash

Is there another APP available to view all media files I come across on the web?  I couldn't see some pictures from a news website, it showed the Adobe "A" and nothing else.

4 REPLIES 4
Highlighted
Journeyman

Re: I hear the Epic 2.1 does not support Adobe flash

Thats because there is no support for Flash on 2.1, you have to wait for 2.2. There is one way for you to see some flash on you phone though. Try Skyfire, it uses a different kind of way of browsing the web so you can see Flash, it is not the best but it is all there is at the moment.

Highlighted
Journeyman

Re: I hear the Epic 2.1 does not support Adobe flash

Yea, you kind of answered the topic in it's own words. it's 2.1. I mean no other device under 2.2 has Adobe Flash 10.1 so...

Highlighted
Journeyman

Re: I hear the Epic 2.1 does not support Adobe flash

I haven't root so I don't have Adobe Flash 10 but I do have Hulu.  I found the old Hulu app repo and just watched videos on Hulu this mornng on my Epic.

Highlighted
Journeyman

Re: I hear the Epic 2.1 does not support Adobe flash

Erica, which Hulu app is that?  I would be interested in that one.  I am hoping Android 2.2 comes soon so we will have Flash and other features.  I am awaiting the Netflix Android app as well.  -Russ

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat