cancel
Showing results for 
Search instead for 
Did you mean: 

I just added the Wi-Fi Hot Spot

Patron

I just added the Wi-Fi Hot Spot

I just added the Wi-Fi Hot Spot to my Epic. Is there a way around not being able to use the phone and keep other devices connected to the hot spot at the same time?

7 REPLIES 7
Journeyman

Re: I just added the Wi-Fi Hot Spot

I hope you have better luck that I did, I added the hotspot 2 days ago. I found out that the best connection I could get was 0 .25Mbs (that's right, not much better than dial up speed) and this was on the 4G network!. I called spring and was disconnected from third level support, and all the store will do for you is talk, unless you want to spend $35. After all, this phone is ancient (3 months old) So, I guess this is another Sprint empty promise. On 4G i get down speeds from 0 to 3mbs, and .25 to 2 on 3G. Just slightly less than any other company's 3G. All Sprint can say is :Too Bad, we've got you till the end of your contract. I guess I'll have to change after 15 years, and take my $150 a month elsewhere.

Journeyman

Re: I just added the Wi-Fi Hot Spot

3G requires the use of the cellular radio.  So far from what I've read there is a tie between the 4G and cellular voice connections as well (although I don't understand why this was implemented this way, and if it is software or hardware based).  so there isn't a way for you to use the data connection and make voice calls at the same time on Sprints network.

I won't even begin to talk about how crazy it is to spend an extra $30 a month on something that should be included with your data plan already.

Journeyman

Re: I just added the Wi-Fi Hot Spot

I don't have a problem with not making phone calls while using. I have  a problem with paying $10 a month for 4G that doesn't work, and 3G that doesn't work!. 250Kbit speeds on a network thats advertised anywhere from 1 to 10 Mbit is awful, not to mention false advertising. Also, having full bars, but can't get email or any other connection is pretty bad too!

Journeyman

Re: I just added the Wi-Fi Hot Spot

I've seen a recent slow down on the 3G network, pings at least 400ms, D/L speeds of 200-300kbs, and uploads about the same over 3G.

On 4G, (Denver)

300ms latency

4500kbps d/l

1150kbps u/l

The extra $10 is garbage, my Moment was used just as much as the Epic and there was no upcharge (they claim it is for all smart phones but we know this isn't the case)

I happen to be very happy with the 4G speeds.  In several states over the past month I've seen very good 4G performance. Always over 3Mbs for downloads.

Journeyman

Re: I just added the Wi-Fi Hot Spot

I'm glad you're getting such good service. I am in San Antonio (the first city to get 4G) and the service runs from non-existant to 8Mbs. 3G is even worse. Today I ran a test and got .19 down and 1.4M up. Sounds to me like the over-use problem aht plagues ATT. Too many users too little bandwidth. I guess it could be worse, I have an Epic and the phone part is wonderful, eviem if I can't regularly get email/ mobile banking/ facebook, etc. My wife has an HTC Hero and she can't regularly make phone calls reliably.

Journeyman

Re: I just added the Wi-Fi Hot Spot

I am disappointed with the mobile hot spot as well.  I am in Central FL and I canceled my connection card when I got the Epic because I thought the service would be as good.  It's not.  When I try and use the Internet on my computer via the hotspot it is slow and I cannot see movie clips or watch Netflix.  I am breaking down and getting DSL because I am disappointed with it.  All of the other features on the phone work great and I can access the Internet via the phone just fine.  I hope Sprint fixes this since they told me I should be getting at least 3Mbps and tonight it's running at .9.

Master

Re: I just added the Wi-Fi Hot Spot

BIANCANETTA112 wrote:

I am disappointed with the mobile hot spot as well.  I am in Central FL and I canceled my connection card when I got the Epic because I thought the service would be as good.  It's not.  When I try and use the Internet on my computer via the hotspot it is slow and I cannot see movie clips or watch Netflix.  I am breaking down and getting DSL because I am disappointed with it.  All of the other features on the phone work great and I can access the Internet via the phone just fine.  I hope Sprint fixes this since they told me I should be getting at least 3Mbps and tonight it's running at .9.

3.1Mbps is the theoretical maximum that EvDO Rev. A is capable of providing. 600Kbps - 1.4Mbps is going to be the average speeds for EvDO Rev. A. Your mobile broadband card used the same technology. 900Kbps is within the regular speed range for a Rev. A network. There are a number of other things that can affect your data speeds on your phone's mobile hotspot, including any other applications you may have installed that use a data connection. They may be interfering with the connection, or using CPU time which leaves less power for the phone to process and maintain the network and WiFi connections.

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat