cancel
Showing results for 
Search instead for 
Did you mean: 

No sound when playing videos on Epic 4G

Journeyman

No sound when playing videos on Epic 4G

This is only a recent problem.  I have taken many videos on my phone with no problem but lately when I play back my videos I have no sound.  In the lower left corner of the playback is "5.1ch" when I touch the icon it says that this sound effect works "in earphone mode only". 

I have NO idea how this setting or sound effect got "turned on" but I'd like to be able to hear my videos again.  Can someone please tell me how to fix this?
Thank you,

3 REPLIES 3
Highlighted
Wizard

Re: No sound when playing videos on Epic 4G

First, does you phone play any sounds to include when you receive a phone call?

What were the volume settings for your video player?

Which video player are you using?

Do you hear any sound if you have a headphones plugged in?

The 5.1 ch has always been there (as far as I could remember) and like the message indicated, it can only activate if you have something plugged into the headphone jack.

Highlighted
Journeyman

Re: No sound when playing videos on Epic 4G

Thanks  for responding.

All sounds are working except video playback.  I do not hear any volume on videos with headphones either however I hear calls and music fine with headphones. 

I am just using the video player on the phone in the Gallery.  The only audio setting I can find in the video camera is "Audio Recording".  It is checked but for fun I tried with it unchecked and it didn't make a difference.

Highlighted
Wizard

Re: No sound when playing videos on Epic 4G

Can you try using the recorder?  Not the video one, but the one that just records audio, and see if that piece is working.

And just to clarify something, on the videos that you are trying to playback, the issue is only with videos you've recorded yourself, not any other videos.  Or did I misunderstand and it is all videos that play through the video player?

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat