Showing results for 
Search instead for 
Did you mean: 

Problems with the EPIC and Microsoft Exchange after the new update...


Problems with the EPIC and Microsoft Exchange after the new update...

I keep getting the error of "Update security settings to usa account "exchange"".  Exchange is the account name I use for my Microsoft Exchange email/contacts/calendar.  I started to get this after todays update.  Tech support said to:

1.     change my profile - DONE - DIDN'T WORK

2.     Remove and reinstall the exchange account - DID IT 3 TIMES - SAME PROBLEM

3.     Do a hard reset - I love doing that.  The fun of resetting up my phone again just makes me sooo happy - DONE - resetup exchange - SAME PROBLEM

It isn't an authentication problem, but some security issue.  I could find a little from a google search but nothing that helps me in this situation.  Anyone else have any ideas????

(They want me to bring it in to a sprint store.  I have been in there with other issues.  There is no way there going to be able to help me. )


To continue I did another hard reset...this time by using some method involving the keypad.  It still did not work.  Finally got to the advance tech support and they said they can't guarentee email because we have no way of ensuring that the email was set up correctly.  Basically he through up his hand and said "oh well".  I convinced him that the the update could be part of the problem since it was working fine before this.  I had also said several time through this process that I believe that it at least could be a new security setting that needs to be enabled with the update that just happened.  The sent me to a store to replace the phone.  I shared everything with the tech there and he at least listened.  He did not replace the phone but changed the security setting on how I log on my phone after the screen goes black.  Some type of swipe login.  After that security setting was enabled everything worked fine.   It would be nice if Sprint tech support would have known about this issue and the solution.  It would have saved me alot of headaches, and countless hours on the phone.

The security setting that needs to be changed is on one of the last screens you get as you are setting up the email.  They kept telling me tht I didn't have to enable any of the settings on that screen - but you do!!!!

I hope this helps anyone having a similar problem.


I am now having a similar problem to yours, however I'm not being given any further security settings when I set up the account.  I've tried to establish a PIN password to use when the screen blanks out, but that doesn't seem to help.  Do you know which specific screen the tech changed - what you are calling the "swipe login"?  I never had this problem either until the upgrade.

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat