cancel
Showing results for 
Search instead for 
Did you mean: 

Text messages not going through after update!!

Go to solution
Highlighted
Journeyman

Text messages not going through after update!!

In the Chicago burbs 60133 and the surrounding area.

This has been happing since I took the update, last week. I also have an extremely poor 4g connection, but it's always been like that.

Highlighted
Journeyman

Text messages not going through after update!!

I'll add my 2 cents worth.  Have 2 Epic phones in the house - both experiencing the same issues with texting since the update.

Sometimes texts will send, no problem.  Other times, as previously stated by others, it sits there and says "sending" - and then sometimes when it's doing that it really has sent and ends up saying "failed" when it actually didn't fail.  And then sometimes a message "sends" 2 or 3 times.

This update needs help!!!!!!

Highlighted
Journeyman

Text messages not going through after update!!

My findings still hold true. I can send text messages without any issue as long I stay away from using any Task Killer apps. If you're having this "Sending" issue too, try disabling or uninstalling any task killer on your Epic. That totally did the trick for me.

Highlighted
Journeyman

Text messages not going through after update!!

what works for me is these directions

1. Hold Home Button

2. Select Task Manager

3. Select RAM memory

4. Clear Level 2 Ram

works everytime

Highlighted
Journeyman

Text messages not going through after update!!

The "Clear Level 2 Ram" idea is not working for me.

Anyone else find this works for them?

Highlighted
Wizard

Text messages not going through after update!!

Having the same issue on my device.  Powered the phone down and back on and the messages sent - no problems since then so this may be a permanent fix. 

I'm keeping this thread updated with info, so please refer there for any new info.  Thanks!

View solution in original post

Highlighted
Journeyman

Text messages not going through after update!!

This is the exact same thing happening out our house.  Two Epic phones.. massive texting problems since Froyo.

Highlighted
Journeyman

Text messages not going through after update!!

dshoem01 wrote:

Having the same issue on my device.  Powered the phone down and back on and the messages sent - no problems since then so this may be a permanent fix. 

I'm keeping this thread updated with info, so please refer there for any new info.  Thanks!

I've done this multiple times... doesn't seem to stick.

Highlighted
Journeyman

Text messages not going through after update!!

Just adding to the list, I have this on my Epic4g.  I'll send text messages and they dont appear to send, then I'll get 'batches' of received messages (4-5 messages being received at one time).  Frustrating.

Highlighted
Journeyman

Text messages not going through after update!!

OP here, I did find a permanent fix to this problem: revert back to 2.1. Other than that, I don't think all the glitches are out of 2.2.

Highlighted
Journeyman

Text messages not going through after update!!

I also am having this issue. It's unacceptable that an update has crippled the ability to send/receive texts. This is an expensive phone and the inability to text dratically reduces its value and my ability to get work done. I have tried powering down and removing my task killer (which should not have to be the solution) and neither have worked. Please let me know if anyone has another suggestion. In the meantime, I'll be looking at the options other carriers offer. None of my coworkers have lost their ability to text and they're with Verizon. That's what I'd suggest to anyone else reading this thread if this problem doesn't get resolved soon.

Highlighted
Journeyman

Text messages not going through after update!!

Same problem here, with the texts being stuck on ‘sending’. Funny thing though. My Wi-Fi wasn’t working, and I read on another Epic forum to clear the Level 2 RAM. So I did, and the Wi-Fi- works now, but then this came up. If it’s not one thing it’s another…

It has to be a problem with task managers in general, including the one that comes standard with the phone. It's 'killing' the part that actually sends the message. This is really frustrating.

Once I restarted the phone, all of my texts sent. But now I'm weary of using the task manager again. And who knows how long it will continue to work without having to restart? I feel like this is the best of the Galaxy S phones, but with the most problems.

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat