cancel
Showing results for 
Search instead for 
Did you mean: 

Vibration intensity issue since update

Highlighted
Journeyman

Vibration intensity issue since update

Since the gingerbread update, my phone's vibration intensity is through the roof. It is scaring the dogs and my co-workers it is so intense. Even when turned all the way down. I tried the same fix as the volume but that did not work. Any suggestions?

5 REPLIES 5
Highlighted

Vibration intensity issue since update

In the settings there is an option for vibration intensity.

Highlighted
Journeyman

Vibration intensity issue since update

I've tried that. Not working.

Highlighted
Journeyman

Vibration intensity issue since update

I am having the same exact problem. Have you found a solution? It seems like vibration intestity and In-call volume is crazy loud (please dont tell me that i just need to turn down the volume.....i'm not an idiot).

Highlighted
Journeyman

Vibration intensity issue since update

Sorry, I've not figured out how to get the vibration intensity down. It's driving me nuts! I've tried everything, too.

Highlighted
Journeyman

Vibration intensity issue since update

Sorry, I should have responded to this. I actually figured it out. It appears to be a bug with Gingerbread on Samsung Epic 4gs. The "Vibration Intensity" setting is actually SUPPOSED to work.....but for some reason Gingerbread messed it up and it doesn't pay attention to it.

SO, if you download the app called "Contact Vibrate" it actually FORCES the phone to pay attention to your Vibration Intensity. Worked for me anyways.

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat