cancel
Showing results for 
Search instead for 
Did you mean: 

voice notification for incoming calls

Go to solution
Highlighted
Journeyman

voice notification for incoming calls

Somehow I have my phone set so that the person calling has their name announced. I have a ringtone selected, but can't get it off this voice notification setting. It happens for all calls, even those not in my contacts, and just hollers out the phone number. Help please? Thanks.

Tags (2)
2 REPLIES 2
Wizard

Re: voice notification for incoming calls

I don't have this problem on my Epic, but I looked around at settings and this may be worth a try:

Go into your settings and select Text-to-Speech and uncheck Speak incoming CallerID.

Journeyman

Re: voice notification for incoming calls

Ahh, yes. Thank you for your help. I must have set that in my sleep one night.

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat