cancel
Showing results for 
Search instead for 
Did you mean: 

After last security update, "no SIM detected" error has reared its ugly head again

Highlighted
Journeyman

After last security update, "no SIM detected" error has reared its ugly head again

Dear Sprint:

 

Latest software version N910PVPS4DQA1 appears to be broken. I continue to receive (it has happened 4 times this afternoon!!!) the notification "No Sim Card Detected" warning, whereupon, I am required to click the "restart" button. Phone restarts, all is well until at x timeframe later... again. Sometimes this happens immediately (1), other times it happens within about 30 minutes (3) and still other times the phone has gone almost 24 hours without seeing it (1). I know this was a problem in earlier builds (search your forums for sim card, if you don't believe me). I further know that this is directly related to this update as a) it happened in an earlier build, and was somehow fixed along the way and b) my phone is not set to auto update ANYTHING, hence the phone is precisely the same state before the last update, minus your security patch.

 

I have cleared my cache, thinking it might just be a bad install package (it might still be), but that didn't work. The phone has taken no knocks/bangs/drops, and is in the same cover it was before. 

 

I support 900+ Android devices for a fortune 500 company. Please advise when a fix for this will be implemented, as I can't tell you how frustrating this reboot cycle is, especially as random as it is.

 

Thanking you in advance,

Robbie

4 REPLIES 4
Sprint Social Care

Re: After last security update, "no SIM detected" error has reared its ugly head again

Hello sinfoman.

We understand the importance of having a reliable device available at all times. On your last post we recommended that you visit a Sprint Repair store, what was the outcome of that visit? We await your response.

 

Juan

Sprint Social Care


Juan
Sprint Social Care
Journeyman

Re: After last security update, "no SIM detected" error has reared its ugly head again

I went there. They added a new SIM, which didn't change the issue. After one specific update (can't recall which one, sadly) it went away and hasn't returned... until this last update (N910PVPS4DQA1), when it reared its ugly head again. I will happily go by the Sprint store, but there is a .000000001 per cent chance this is an issue they can help with. Do you have any other suggestions (like, say.... that you've notified DEVELOPERS about the issue)?

Sprint Social Care

Re: After last security update, "no SIM detected" error has reared its ugly head again

sinfoman

 

We understand how inconvenient this situation may be for you! We sent you a Private Message, please reply back to us, as soon as you can.

 

 

 

Ciara

Sprint Social Care


Ciara
Sprint Social Care
Community Manager

Re: After last security update, "no SIM detected" error has reared its ugly head again

I am sorry I missed this earlier. I have fairly regular communication with our DEV folks, @sinfoman.  Had not heard of other complaints about this issue with the latest software on the Note4 but I'll bring it up and see if they have other ideas than replacing the SIM and/or rebooting several times a day.  Thank you for letting us know.

 


SeaWolf
Sprint Community Manager & Customer Advocate
Captain of the Vicious Cream-puff
I encourage you to post your questions on the community, give Kudos when earned and always mark the correct answer as "Accepted Solution".


Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat