cancel
Showing results for 
Search instead for 
Did you mean: 

Another Note 2 Airave user

Journeyman

Another Note 2 Airave user

Ladies and gents. I have upgraded to the Note 2 from an Epic 4g slider. never had, and still don't have an issue with the Epic connecting to the Airave (2.5). However, like most of you have had, it will absolutely not connect to the Airave. Since last wednesday, and not exagerrating, but I have over 8.75 hours troubleshooting with the highest level techs in OKC, Tx, and an awesome chick Nicole in Fla. However, still not functioning. Still not connecting to the unit with the Note 2. I'm a patient server administrator that has nothing but time to get this ridiculous, KNOWN issue fixed. This is ridiculous to even have to have the Airave, and now you put out phones that don't work with them.

I'm waiting for another call-back, and am dedicating all the time needed for a resolution on thie Sprint/Samsung issue. There's too many of us to be having problems, and no resolutions as of yet.

5 REPLIES 5
Patron

Re: Another Note 2 Airave user

I'm having the same issue. I'm on my second airave. It worked great the first day and as soon as I left the house and came back it no longer works. I have also wasted hours on this thing and if I find a fix I will post.

Journeyman

Re: Another Note 2 Airave user

Mine connects and cell calls works fine with my airave 2.5, but no outbound texting.  Very strange, I have a call in, both my airave and my note 2 are brand new....

Journeyman

Re: Another Note 2 Airave user

I came across all this information from other users and myself while trying to fix issues with my Samsung Galaxy Note 2 SPRINT as well as the S4. So far this continues to work so I hope it helps you airave users out there. GOOD LUCK and LET ME KNOW HOW IT WORKS FOR YOU.

NOTE: We were NOT in range of an airave when our phones were activated for the first time. Both phones were activated at the Sprint store.

1: UNPLUG your Airave.

2: Put all of the affected phones into Airplane mode shutting off all radios in the phones.

3: Now plug your Airave back in and let all 4 lights green up solid. (I know, this seems like it takes forever)

4: Wait 2 more minutes. (Have Patience Danielson)

5: Now and only now, take your phones out of airplane mode and give them a few minutes to sync up with the Airave. Don't dial the *99 thing either. just wait until your signal bar goes to full strength while in close range of the Airave.

6: You should now be able to send and receive text messages. (It works at my house anyway)

DO NOT UPDATE PROFILE, PRL, OR ACTIVATE A NEW PHONE WHILE IN RANGE OF AIRAVE. If you have done this, it would be a good idea to get out of range of Airave and acquire cell tower signal, and only then update your PROFILE and PRL.

NEVER ACTIVATE A NEW PHONE IN RANGE OF AN AIRAVE. If you have done this, you will probably need to contact Sprint and have them change your MSID/reactivate your phone while in cell tower range only and away from an Airave.

Here's how I came up with this: Of course I called Sprint tech support first when we noticed the issue with our brand new Galaxy s3 phones. My phone would text fine but her's wouldn't send any outgoing text messages. It kept giving her an error code 97. He tweaked some settings and reset the airave remotely. Now her phone would text but mine quite working and I was getting the error code. He said it was a known issue, and that Sprint was working with the manufacturer of the Airave on a solution. To sum up the entire conversation, he basically said to try resetting the Airave "When" it quit working and "Maybe" that would fix the problem. He confirmed that we were stuck with this issue until a software/firmware update was implemented with either the Airave or the GS3 phones. We would either have cell coverage and no text, or be forced to unplug the airave, go upstairs, and maybe get a signal to send a text or make a phone call. This simply isn't a viable option for us as our main living area is downstairs and we don't get any reception there.

Well, the texting issue bent back and forth between my S3, her S3, and most of the time both S3 phones not sending outgoing texts (code 97). It never once affected the other 2 LG rumor phones in the house and they worked flawlessly. Apparently this issue only affects certain phones and the GS3 is one of them. Simply resetting the Airave was just not doing the trick. Rarely (actually never) did just unplugging or resetting the Airave work on both phones at the same time. It finally dawned on me one day that when her phone would text and mine wouldn't, that she was out of the house when I reset the airave. Her phone would now text and mine wouldn't, Then we had a short power outage at the house another day. I was not home but she was, Then only my phone would text and hers quit working. So a thought popped into my head to run a little experiment and try taking the phones out of service while rebooting the airave. So far so good. Both phones are working 100% of the time unless we have a power blip or the Airave resets while we are in range. Apparently this is an issue that only happens with certain phones, and the Galaxy S3 is one of them. When the Airave resets in range of Galaxy S3 phones, there must be some sort of "handshake" routine that runs during initialization. I believe that this may be the source of the issue. Putting the phones in airplane mode stops this from happening when the Airave goes through the boot sequence and finally acquires "mobile".

I ran further experiments rebooting the airave with the phones radios turned on to see if the problem returned. The problem returned upon the first boot and only 1 phone could send outgoing texts. Further experiments proved (at my house at least) that having the radios turned off while booting the Airave solved the problem. Testing back and forth, and sure enough, when the radios were turned off (airplane mode) both phones worked fine. When the radios were turned on, the problem returned. Anyway, it is working at my home at least, and I can only hope it helps others out there to get around this very frustrating problem.

I love Sprint and my Galaxy S3 phone, I love the fact that they provided me with a free Airave to fix a reception problem, but the Texting bug is a pain in the rear irregardless. I certainly hope they are able to resolve this issue soon.

Good luck and I hope this helps others with this frustrating problem until a permanent solution is found.

Master

Re: Another Note 2 Airave user

Not to stir the waters here, but I never had any issues activating any phones under the airave and WiFi, and they all work fine. The only issue I had was with my note2, they tried to activate and do the setup at the Sprint Store (they actually scre wed the whole thing up), and when I got home I was having receptions issues, and after fixing that, I couldn't send text, which finally was working after a few PRL and Profile updates. Never had issues since that day with my note2.

Few weeks ago, I upgraded to S4 and I activated that phone home under the Airave and WiFi, and again, no issues.

In my case, I guess, activating them outside the airave will mess things up.

*********************************************************
I come here trying to help people and I'm NOT employed by Sprint, so If my reply helped you or if you get an answer to your question from other users, PLEASE mark it as solved.
Journeyman

Re: Another Note 2 Airave user

CH12IS24.

Thanksfor the details. What prl version are you using? Your solution does not seem to work for my gs4.

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat