cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung Galaxy Note II 3G?

Go to solution
Highlighted
Journeyman

Samsung Galaxy Note II 3G?

Well, i bought my Note II the day it came out.

When I first got it, it had some 3G issues but I assumed it was just the device breaking in, warming up if you will.

I was having 3G problems for about 2 weeks and then it started working like normal.

Now it is doing it again.

I cannot connect to any internet, Wifi is just fine; but I cannot connect to anything when out of my house.

The little 3G signal in on my status bar, and in the Settings my mobile network is check as "on".

This is getting utterly frusterating.

I have just paid my bill over the weekend, when it wasn't even due until the 19th.

I'm getting realy frusterated with Sprint, and if I didn't just make a contract, I would totally and gladly leave this service.

I went on calling Sprint and they kept telling me a soft reset should work and they dont know what's wrong.

It is not any external application, because I have now reset my phone thinking that was the problem.

Still nothing.

I can't surf the web, go to Facebook, anything.

Can anyone help me in the least on how to fix this?...

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Wizard

Sure enough, It looks like we have a crew out at a tower near the intersection of E 22nd and S Wilmont - are you near these cross streets?

Thanks you,

Chris

View solution in original post

10 REPLIES 10
Highlighted
Wizard

DevynFox,

Thank you for your post and my apologies regarding the data issue. With this being a new phone it sounds like we may have a registration issue on the 3G side. We can try and update profile to pull the 3G provisioning information to the device. You can do this automatically by going into Settings>System Updates>Update Profile. Please make sure you are in Sprint coverage while doing this as it will not complete if you're connected to a roaming tower.

Please let me know if this works and we can go from there.

Thank you,

Chris

Highlighted
Journeyman

Just did what you said to do.

Still nothing.

It said that it updated the Profile successfully but still not even loading a webpage or Facebook.

Highlighted
Journeyman

Anything?......

Highlighted
Wizard

Do you have the 3G icon displaying at the top near the signal bars?

You may verify the update was applied by enabling airplane mode and then disabling to force the radio to re-register with the tower you are on.

Also, I would like to verify if we have a problem in the area. Would you please provide your ZIP code?

Thank you,

Chris

Highlighted
Journeyman

Yes the 3G symbol is on my status bar, as I stated in the above post.

I tried the airplane mode method and still no data.

Getting profusely frusterated,

My zip code is 85711.

Highlighted
Wizard

Sure enough, It looks like we have a crew out at a tower near the intersection of E 22nd and S Wilmont - are you near these cross streets?

Thanks you,

Chris

View solution in original post

Highlighted
Journeyman

Oh how lovely.

Yes, that is a couple miles from my home.

That's probably the problem.

Sorry for the bother.

Highlighted
Wizard

No bother at all. I'm glad we at least found the problem. They are often very quick with repairs so you should see restoration of service soon.

Thank you,

Chris

Highlighted
Journeyman

Yes, my service is now working again.

Very relieved.

Just one more question.

Any idea when Tucson, Arizona will get 4G?

Highlighted
Wizard

Hello  DevynFox,

Sorry for the delay, I was just saw the notification of your new post. I am glad to hear it's working!

As far as LTE.. we are working hard to get new markets rolled out. I am here in Denver and very anxious for a launch date as well. We are continually announcing new cities so keep an eye out at Sprint.com/LTE. I realize that's probably not the answer you wanted but at the moment I am a bit limited on exact dates and timeline until official announcments are posted.You may also keep an eye out @ sprint.com/newsroom for updates as well.

Thank you,

Chris

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat