cancel
Showing results for 
Search instead for 
Did you mean: 

Galaxy S4 roam chirp and alarm widget not working

Highlighted
Journeyman

Galaxy S4 roam chirp and alarm widget not working

Hello,

My phone keeps chirping when going in and out of roaming.  I've disabled what I think are all the notifications and/or set them to silent yet it still chirps.  Settings->My Device->Sound->Ringtones and ->Notifications are set to Silent.  Settings->Connections->More Networks->Roaming->Roaming Guard-> All boxes are unchecked except for ->GSM Networks which are checked but greyed out.  Is there another setting I'm missing to turn off the chirp?  Do I need to get into developer mode or something?

Also,sometimes the alarm widgets fail to wake me up in the morning.  Most of the time, they work, but every now and then I wake up to sunlight and the "oh crap, I'm way late for work" realization.  One time, the phone had completely turned off in the middle of the night so there was no hope of it waking me up.  They are all "active" (green alarm clock logo is highlighted) yet don't always wake me up.  Am I missing something obvious here?

Thanks for your help!

Update: Did it again.  This time, the alarm went off as it was supposed to.  I hit the snooze.  Then a minute later, I noticed the bright splash screens of a device reboot.  Of course, that killed the snooze, good thing I hadn't fallen back asleep.

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Friday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat