cancel
Showing results for 
Search instead for 
Did you mean: 

Horrific Galaxy S4 update

Journeyman

Re: Horrific Galaxy S4 update

I too am having this issue Screenshot_2013-09-13-02-03-15.png

Journeyman

Re: Horrific Galaxy S4 update

I just ignore the MIP error message. It's triggered when Wi-Fi is enabled at boot and there seems to be no detrimental effects to it's appearance other than just having a presence in the Recently Used list. I'd rather have 4.3 come out with some optimization and a bug check so that a factory reset is not necessary after this update.

Journeyman

Re: Horrific Galaxy S4 update

Hello,

I am having the exact same issue as McGarrett99.  Please keep me updated as well when a solution is found.

Thank you

Journeyman

Re: Horrific Galaxy S4 update

I have the same issue!!! It also takes few minutes to connect my phone vie Bluetooth to my car, while other phones connects right after engine starts. I believe this is also has to do with MipErrActivi.... It's very sad that this issue was not addressed yet.  I will appreciate any help to resolve this.

Journeyman

Re: Horrific Galaxy S4 update

I have the same issue!!! It also takes few minutes to connect my phone vie Bluetooth to my car, while other phones connects right after engine starts. I believe this is also has to do with MipErrActivi.... It's very sad that this issue was not addressed yet.  I will appreciate any help to resolve this.

Journeyman

Re: Horrific Galaxy S4 update

I have the same issue!!! It also takes few minutes to connect my phone vie Bluetooth to my car, while other phones connects right after engine starts. I believe this is also has to do with MipErrActivi.... It's very sad that this issue was not addressed yet.  I will appreciate any help to resolve this.

Journeyman

Re: Horrific Galaxy S4 update

I have the same issue!!! It also takes few minutes to connect my phone vie Bluetooth to my car, while other phones connects right after engine starts. I believe this is also has to do with MipErrActivi.... It's very sad that this issue was not addressed yet.  I will appreciate any help to resolve this.

Journeyman

Re: Horrific Galaxy S4 update

I have the same issue as described above. No error message. MIPError shows as an open app. When you click on it, it just disappears.

On top of this I find my battery getting drained so fast. It does not even hold for 8 hours. I have my screen brightness set to auto with the slide bar set to just below mid point. My screen uses more than 50% of the battery. It was never the case before....

Highlighted
Journeyman

Re: Horrific Galaxy S4 update

so is anyone from sprint going to address this? i finallyhad to get a replacemetn phone.it onlly got worse.

Journeyman

Re: Horrific Galaxy S4 update

I am having the same problem. MIPErrActivity with the android guy on my GS4 ever since the last update.  I loved this phone and now I hate it but Sprint won't let me return it for a different one.  The phone erased all of my pictures randomly - just all of a sudden gone.    And when I text someone the standard keyboard literally takes 30 to 45 seconds to show up, ugh, and I have had trouble connecting to the Airave 2.5 and I don't get a signal in my home at all without it due to our location.  I hardly ever get a signal anywhere now and the phone seriously lags.  This was a great phone...now I want to switch it out for a different one, but I am not allowed.  That isn't right considering when I bought the phone it was different than what it is now. If there isn't a fix, I wouldn't be surprised to see a class action down the line.

Master

Re: Horrific Galaxy S4 update

Jwood881 how much do you have left from your internal memory in the phone? do you use an SD card and what class is that (class 4, 6, 10)?

Also I think this will help all you guys, here is the link: com.sec.app.MIPErrorNotifier running after restart - Page 4 - xda-developers

This is part of that post:

I'm thinking the phone is checking for a MIP(Mobile IP) connection... not getting one(due to wifi being used) and triggers the error. Mobile IP is related to 1x/EVDO/eHRPD(and I'll assume LTE)... but "MIP" is not used when wifi is on. The data profiles(usernames and passwords for data authentication) are technically called "MIP Profiles"... which is why I'm tying the MIP name to 1x/EVDO etc but not wifi.

As to why this is being triggered like this... I do not know. At first I thought maybe one of the system apks I deleted caused this... but those of you reporting that this happens on pure stock have confirmed that's not the case. As long as this isnt draining the battery or something... it seems like just a cosmetic nuisance.

I can't think of a way for non-rooted people to fix this... removing/freezing the apk would seem to be the only way. If your mobile data works after togging off wifi... as I said... just seems to be a cosmetic issue. At least that seems to be the case for just about everyone besides Chimodo

*********************************************************
I come here trying to help people and not because I'm employed from Sprint, so If my reply helped you or if you get an answer to your question from other users, PLEASE mark it as solved.
Journeyman

Re: Horrific Galaxy S4 update

I am having the same issue. I keep getting MIP error and my WIFI doesn't connect automatically I need to go to setup and manually connect to the WIFI.

My phone also almost every morning when I unplug it form charge it give me lots of error and I am forced to restart it. My phone used to work much better than this.

Please come up with a fix for MIP error.

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Friday 6:30 AM CT - 5:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat