cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Galaxy s4 after update - deleting emails automatically

Highlighted
Journeyman

Problem with Galaxy s4 after update - deleting emails automatically

After the recent update my Galaxy s4 suddenly deleting emails after I opened them on the phone. I need to have access to emails on my phone! It was working fine before the update. I changed the email settings to "never" delete emails from server and that didn't fix the problem. I went to the Sprint store for technical help and they suggested removing and re-adding my email accounts (Mediacom, Gmail). That didn't fix the problem. Does anyone have any other suggestions? Thanks.

8 REPLIES 8
Highlighted
Master

Re: Problem with Galaxy s4 after update - deleting emails automatically

DesMoinesMJ:



Thanks for reaching out to us on our forums. Which Galaxy S4 do you have? Is the model number SPH-L720 or SPH-L720T?



On your device, please do the following for your Gmail account:

Open Gmail

Hit Menu

Select your account

Make sure Sync Gmail is checked

Hit back button

Scroll to bottom and check Confirm before deleting and confirm before arching



Test those settings and let me know how they work out.



Jon H.

Sprint Social Care Team
Highlighted
Journeyman

Re: Problem with Galaxy s4 after update - deleting emails automatically

I believe it's the SPH-L720. I am on Gmail now and do not see "Menu Select" to find the "Sync Gmail" option you mentioned.

Highlighted
Journeyman

Re: Problem with Galaxy s4 after update - deleting emails automatically

A few more facts that might be helpful for you to know re: this phone and what I've done to try to solve the email issues:

- I've deleted and added back both the Mediacom and Gmail email accounts. That did not solve the problem.

- I removed the battery and reinserted it.

- I went to the Sprint store twice and the tech told me that it was a problem w the Samsung 4.4.2 update & that they can't help.

- Under  the email options I checked to make sure the option about when to delete emails from the server was set for "never".

-  Under the email options I checked to make sure the number of emails to display was set to "total".

None of this helped.

Two more problems have not occurred w this new phone (I've had this phone only since Jan 31, 2014): Battery drain - I have to charge it 3-4 times a day. Text messaging problem: in the 50323 zip code I keep getting "network not responding" error messages when trying to text.

The Sprint tech at the store told me I'm stuck with this poor service and this phone until the end of the 2 year contract. That doesn't seem right, does it?

Highlighted
Master

Re: Problem with Galaxy s4 after update - deleting emails automatically

DesMoinesMJ
Sorry about some of the confusion. Tap the menu button on the bottom left of the device. Then select "settings". Then you can select your account and follow the other steps. Let us know if that helps.
-Patrick
Sprint Social Care
Highlighted
Journeyman

Re: Problem with Galaxy s4 after update - deleting emails automatically

I have gone through all the Settings selections several times both with a tech person at the Sprint store and now online twice with SprintCare. None of these steps have resolve the described problems. I still do not have access to emails on my device.  What next?

Highlighted
Master

Re: Problem with Galaxy s4 after update - deleting emails automatically

DesMoinesMJ,

You said that you were unable to find the Sync option for email. If this is so I want to advise you of another way to find the device being that if your device is the SPH-L720 version then there is a similar if device known issue with the update of Kit Kat. First, pull down the notification window. Second, tap the TouchWiz edit button which will be at the top right. Third, check that the SYNC button is green or enabled. You don't have any settings on the main server for the email to delete once read by chance do you?


*Jessica

Sprint Social Care Team
Highlighted
Journeyman

Re: Problem with Galaxy s4 after update - deleting emails automatically

I followed your instructions and found that the Sync button is green.

No, there is not a setting on the main server to delete an email once it has been read.

Do you ever work directly with the email providers? In this case, Mediacom is the email provider that I use for my computer. Also, I have the same issue with Gmail. The emails are lost on my phone once I've opened them on a computer or laptop.

Highlighted
Master

Re: Problem with Galaxy s4 after update - deleting emails automatically

DesMoinesMJ,

I appreciate you providing me all this information. Have you tried un-installing and re-installing the Gmail app? Please also be sure that you are in your "All Mail" box. Gmail is a 3ed party app. Have you tried contacting them yet for any troubleshooting help? Keep me posted!

https://support.google.com/mail/answer/1386450?hl=en

Thanks!
Samantha
Sprint Social Care Team
Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat