cancel
Showing results for 
Search instead for 
Did you mean: 

Auto-recieve "off" option not working on new phone

Highlighted
Journeyman

Auto-recieve "off" option not working on new phone

I finally got to swap out my phone last week (Yea...no longer draining batteries by the hour). However the "off" option to auto-recieve email is not working. I have deleted and re-created all my accounts on the Instinct, but I am still automatically receiving email. Anywone know what may be causing this?

Tags (2)
12 REPLIES 12
Journeyman

My phone does the same thing. I turned auto receive off,...

My phone does the same thing. I turned auto receive off, but when I receive a message my phone instantly vibs- it doesn't actually play music, just vibs one time. Any suggestions anyone?

Journeyman

Re: My phone does the same thing. I turned auto receive off,...

Same problem with my unit.

Set to off it routinely messages just show up.

Journeyman

Re: My phone does the same thing. I turned auto receive off,...

Ditto here...

Journeyman

Yeah same here...ever since the last update I've had thos...

Yeah same here...ever since the last update I've had those problems...doesn't happen as often but I still get it from time to time....

Journeyman

Re: Auto-recieve "off" option not working on new phone

I tested a phone here from our phone room and the auto receive option worked correctly.  When I first setup the email acct before receiving any emails I adjusted the settings to turn the Auto Receive off and also the Tell me I have mail option off as well.  Then sent several emails to myself and they did not get to the phone until doing a refresh for the email.  Based on this I would suggest, making sure the Tell me I have mail option is turned off as well as the Auto Receive, and if still the same issue then deleting and resetting up the email acct, before trying to retreive emails first set those settings to off.

Sprint Product Ambassador

Re: Auto-recieve "off" option not working on new phone

The odd bit is mine chirps (buzzes, really) once in a while, tells me I have 25 unread emails, and yet, there are NO unread mails.  Dodgy thing.   

Product Ambassador, long time Sprint employee
Journeyman

Re: Auto-recieve "off" option not working on new phone

The thing is it's not consistent. Sometimes I'll go an entire day with no auto-receiving. Generally 2-3 times a day it will vibrate and show "X" amount of new emails on the blue star. Also, as Will mentioned, the amount of new emails it says I have will not reflect how many new emails actually exist.

Journeyman

Re: Auto-recieve "off" option not working on new phone


@Sprint151 wrote:
I tested a phone here from our phone room and the auto receive option worked correctly. When I first setup the email acct before receiving any emails I adjusted the settings to turn the Auto Receive off and also the Tell me I have mail option off as well. Then sent several emails to myself and they did not get to the phone until doing a refresh for the email. Based on this I would suggest, making sure the Tell me I have mail option is turned off as well as the Auto Receive, and if still the same issue then deleting and resetting up the email acct, before trying to retreive emails first set those settings to off.

I've already done the turn the auto-receive and tell me option to off before attempting to receive after I set the accounts back up. I'm still receiving automatically recieving emails...i open my inboxes and there are new ones there.

Question. I just noticed the reset application option in the email settings. Besides deleting the accounts at once, does this function do anything different that I've done by manually deleting each accounts?

Journeyman

I just logged in to post the same issue. Since the last u...

I just logged in to post the same issue. Since the last update, I randomly get a vibration with messages telling me that I got new email. The funny thing is, most of the time, there really is no new email! I have the "auto-receive" and "tell me" function both turned off.

Journeyman

Re: Auto-recieve "off" option not working on new phone


@DesiC wrote:
I finally got to swap out my phone last week (Yea...no longer draining batteries by the hour). However the "off" option to auto-recieve email is not working. I have deleted and re-created all my accounts on the Instinct, but I am still automatically receiving email. Anywone know what may be causing this?

Same problem with 2 of our Instincts. This is a NEW BUG that was introduced some weeks ago. It used to work perfect and now, I too get email notifications eventhough I have it set to "off".

Movies Near Me, Sprint Traffic Navigation and Email notifications are NEW BUGS that were recently introduced.

Journeyman

Re: Auto-recieve "off" option not working on new phone

On my Instinct, this is not a new bug. It has existed from day 1, and the email app upgrade has had no effect, positive or negative.

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat