Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Sprint Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Is anyone else having trouble with news video?

Journeyman

Is anyone else having trouble with news video?

Web>News>Top Stories, any news article with a video attachment will not play the video. Each time I get a message saying video not yet ready.

9 REPLIES 9
Journeyman

No problems at all. In fact I just tried it right now. Got the news video to play.

Journeyman

I've never gotten it to play once.

Journeyman


@EstimatedProphet wrote:
Web>News>Top Stories, any news article with a video attachment will not play the video. Each time I get a message saying video not yet ready.

And to be more clear: this is true of all news videos, not just top stories.

Journeyman

EP,

When you try the videos, are you in an area with a strong signal? I just tried one of the World News stories and got the video without any problems.

Journeyman


@Egidio wrote:

EP,

When you try the videos, are you in an area with a strong signal? I just tried one of the World News stories and got the video without any problems.


No. There isn't a strong Sprint signal within 50 miles of me. That may be it.

I can get the TV channels with no real problems, and I figured it would be effectivelythe same thing.

Journeyman

Did you make the changes on your phone that have been posted to improve tv reception? If you change more than the buffer size it may break access to news videos.

Master


@lesmikesell wrote:
Did you make the changes on your phone that have been posted to improve tv reception? If you change more than the buffer size it may break access to news videos.

That was before the last upgrade, It doesn't do that any more. You can change the buffer, IP and Port and still get the videos

Journeyman


@EstimatedProphet wrote:

No. There isn't a strong Sprint signal within 50 miles of me. That may be it.

I can get the TV channels with no real problems, and I figured it would be effectivelythe same thing.


I don't know why it's that way, but I used to have the problem you described with news videos. Here at home our signal is weak. I couldn't get videos before. Now we have an Airave and get full bars. I have no problems seeing news videos now.

Wizard

I wasn't able to view the news videos on 19th and 20th, however, as of the 21st I was able to view them again.

Community News

Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat