Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Sprint Community
cancel
Showing results for 
Search instead for 
Did you mean: 

New Email Update!!!

Journeyman

New Email Update!!!

New e-mail update today not sure what it does though. Just go to email and check for update. Keep them coming sprint!!!

Now just fix the music player and the browser or opera mini and i will be one happy customer

Message Edited by Ballerlikemike23 on 08-13-2008 12:53 AM

25 REPLIES 25
Journeyman

@chadaccount wrote:


@CaptainFatnutz wrote:
and it doesn't fix any email problems for personal POP domains. I still don't understand how this isn't a HUGE glaring problem for people...

I think you're still the only one with this problem.

To the contrary, CaptainFatnutz is not the only onewith thisproblem. Anyone who uses Cox Communication e-mail as well asthe hundreds of othersNOT using free internet services such as (Yahoo, Gmail) will have the problem withthe POP3 service. To simply the problem discription, the POP service at COX will not allow you to log in through another external server (SPRINT)to "SEND" e-mail.This is not anoversight; it prevents inbound spoofing and spam'ers. There is an easy, widely usedway to get around this so that you are able toreceive Cox e-mail. My previous two SPRINT phones (PalmTreo 650 and 700wx) allowedfor thiseasy solution for the past three years: You set up the POP incoming with your appropriate login for COX, and your SMTP outgoing account as SPRINT PCS using that login account. Most phones allowfor different incoming and outgoing Email login as did the SPRINT Palm devicesas well asmy work phone I use with Verizon. The Instinct did not allow this when it was issued in June and does not allow for it after the update the update yesterday. I suspect that Samsung and Sprint simply left out this common feature and will want to fix this very soon.

Journeyman


@misterh4 wrote:
@ chadaccount wrote:

@CaptainFatnutz wrote:
and it doesn't fix any email problems for personal POP domains. I still don't understand how this isn't a HUGE glaring problem for people...

I think you're still the only one with this problem.

To the contrary, CaptainFatnutz is not the only onewith thisproblem. Anyone who uses Cox Communication e-mail as well asthe hundreds of othersNOT using free internet services such as (Yahoo, Gmail) will have the problem withthe POP3 service. To simply the problem discription, the POP service at COX will not allow you to log in through another external server (SPRINT)to "SEND" e-mail.This is not anoversight; it prevents inbound spoofing and spam'ers. There is an easy, widely usedway to get around this so that you are able toreceive Cox e-mail. My previous two SPRINT phones (PalmTreo 650 and 700wx) allowedfor thiseasy solution for the past three years: You set up the POP incoming with your appropriate login for COX, and your SMTP outgoing account as SPRINT PCS using that login account. Most phones allowfor different incoming and outgoing Email login as did the SPRINT Palm devicesas well asmy work phone I use with Verizon. The Instinct did not allow this when it was issued in June and does not allow for it after the update the update yesterday. I suspect that Samsung and Sprint simply left out this common feature and will want to fix this very soon.


Your information is incorrect and there are many, many previous posts regarding this. I have my outgoing server as smtp.sprintpcs.com and it works perfectly for me. You have to set auth to yes (or on, I forget which) and you have to name your account your sprint email address. It works perfectly for me and a whole lot of other people that have POP email addresses that do not support outgoing emails through their servers on mobile devices. Please do not post incorrect information.

Journeyman

My law school email setting require options after the username. I can receive mail fine but have never figured out how I could send. (the outgoing requires authentication, but not the required options.) Any ideas?

  • POP User Name:tpublic:t=15L=1000sd (the colon indicates the start of the required options)
  • SMTP User Name:tpublic@scu.edu
Journeyman

The SMTP thing isa common problem with email. Most ISPs require authentication which just requires the software to log in before sending mail.The biggest problem is how ppl set that up - on their phone, on their PC, anywhere.

WhenI setup a new account on the Instinct, I do the following:

1. Press "Add New Email Account"

2. Scroll and press "More"

3. Press "Other POP"

4. It now asks for my existing Other POP email and password

5. press the email entry box and enter the data - it is very important here that you enter your complete email address, as in redeyes@mydomain.com

6.press the password entry box and enter that

7. press Next

Incoming Mail Server

On this screen I have to change the mail server name - it defaults to mydomain.com but should be mail.mydomain.com, so

8. press the entry box and add "mail." to the front of the entry

9. Port Address is typically 110 for POP3 mail and that is the default

10. Use SSL is defaulted to off - this is typical for most mail servers

11 Account Name - this is where I went wrong the first time - this needs to be the same as your email address, in my case redeyes@mydomain.com 12. Press Next

Outgoing Mail Server

13. this should default to the same thing you enter for the Incoming mail server - in my case, mail.mydomain.com - if not, make it so by editing the field.

14. Port Address is typically 25 which is the default - I have encountered some ISPs that change this - most that do, use 26

15. Use SSL is Off and that is the most common setting

16. Use SMTP Auth defaults to Off but should be ON for most modern mail servers, so change this

17. Press Next

Option

Please enter a name for this account - this defaults to Other POP and is how it will display on your"Email Home Page" as Sprint/Samsung call it - I change mine to the email address I used - redeyes@mydomain.com for example.

Press Next and the phone will try to connect to your server, if it is successful, it will Save Settings and retrieve any mail that is pending.

That should solve most issues with Other POP email. One thing I find odd, once the Instinct saves the info, I can't find a way to get back to it to edit it. There are a few "settings" that can be changed on a per account basis - "Account Name", "Tell me I have Mail" and "Auto-receive", but I find no place to edit the info mentioned above.

Now the difference may be that I have my own domains hosted that provide me with mail servers. I don't doubt that COX is doing something different - perhaps using an IP Filter to only allows IPs that belong to them, My ISP might too, I don't use their e-mail since my domain came with mail servers and that may be the big difference.

Wasn't COX the outfit that just got slapped on the wrist for limiting downloads?

Journeyman


@sfxc13 wrote:

My law school email setting require options after the username. I can receive mail fine but have never figured out how I could send. (the outgoing requires authentication, but not the required options.) Any ideas?

  • POP User Name:tpublic:t=15L=1000sd (the colon indicates the start of the required options)
  • SMTP User Name:tpublic@scu.edu


Chances are likely that your outgoing email server does not allow you to send email from a mobile device. If this is the case, then you have to set your outgoing server as smtp.sprintpcs.com, set auth on and when you get to the last step naming the account, it has to be your Sprint email address (for ex, xxxxx@sprintpcs.com). It'll work this way for you.

Journeyman

Since I downloaded the email update i get a "server is busy" message.

This is for a Hotmail account?????

also I no longer get a Map in the navigation app???????

TV update has done nothing I can notice...TV is still a slideshow with audio.

THis is with a great signal per the signal strength meter.

I'm starting to get really pissed!!!

I've held out past my 30 days HOPING this crap would get worked out but things are getting worse for me....I didn't have too

many problems early on but now my GPS, which worked flawlessly before has crapped out..

WTF!

Journeyman

so here are the setting I have tried:
Email: TPublic@scu.edu

Password: *******

Incoming Mail Server: pop.scu.edu

Port Address: 110

Use SSL: Off

Account Name: tpublic:t=15L=1000sd

Outgoing Mail Server: smtp.sprintpcs.com

Port Address: 25

Use SSL: Off

Use SMTP Auth: On

please enter a name for this accounnt: tpublic01@sprintpcs.com

When I do all of this I get an "Unable to log in to this account. Please check your username and password and try again.

When I have outgoing mail server as mgate.scu.edu and the last page as tpublic@scu.edu I am able to successfully set up the account and receive but not send

I have even set the passwords for the two different accounts to match

Any other ideas?

Journeyman


@markophonic wrote:

Since I downloaded the email update i get a "server is busy" message.


Since the update, I too am getting "Server is busy" which I never even saw before and I use email very frequently.

Sure would be nice to know what changed since the email update to rule out if it's my host email provider or not.

Message Edited by joe1234 on 08-13-2008 01:41 PM

Journeyman

OWA stopped working for me, until I did this: I switched to using the IP address instead of the domain name. I had to verify the certificate since it didn't match, but after that it worked fine. If you don't know how to get the IP address, reply and I'll tell you how.

Journeyman

Did anyone else lose the ability to set their email settings to have 25 or 50 emails in their inbox? I refreshed my email and now I only show 8 emails in my inbox. I went to email setting and the option of 25 or 50 is nolonger there.

Journeyman

no I still have all the settings

Journeyman

My mistake. I found the settings but I still don't have all my emails on my phone anymore.

Community News

Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat