cancel
Showing results for 
Search instead for 
Did you mean: 

News Video Clips - Working or Not ??

Highlighted
Journeyman

News Video Clips - Working or Not ??

Hi can someone tell me if their videos under news (I keep trying the Politics section) work ?

All I get is "Playing External RTSP URL" The video is black and time is 0:00/0.

I know its on/off but since it stopped working a few weeks ago, mine has not recovered.

The regular TV stations play with no issues at all.

Thanks.

Tags (3)
10 REPLIES 10
Journeyman

Re: News Video Clips - Working or Not ??

Videos under news are not working for me. I get a crash to Main Menu; almost reminds me of Windows crash to desktop.

Journeyman

Re: News Video Clips - Working or Not ??

Mine news videos crash to desktop too, often.

Another note... TV is not reliable ... lockups, grainularity, errors like 'folder cannot be opened now', etc. I do have the July update.

Journeyman

Re: News Video Clips - Working or Not ??

Mine work when I select them form within the article, but they crack back out when I do them from the article index page.

Ron

Journeyman

Re: News Video Clips - Working or Not ??

My screen goes black no matter if I play from menu or article. very annoying.

Journeyman

Re: News Video Clips - Working or Not ??

The clips were not working a few days ago, but I just tried and they play both from inside the article and from the list. They do take a few seconds to stream, but play just fine.

Journeyman

Huh, I just used mine a few days ago and it worked fine,...

Huh, I just used mine a few days ago and it worked fine, but after reading this I tried it again and it's not working. This sucks!

Journeyman

Re: News Video Clips - Working or Not ??

Not working for me... I noticed this last Thursday or Friday. It acts like it's going to load something but never does.

Journeyman

Re: News Video Clips - Working or Not ??

Not working for me again. Crash to main menu when attempting to play video.

Journeyman

Re: News Video Clips - Working or Not ??


@VR4 wrote:

Hi can someone tell me if their videos under news (I keep trying the Politics section) work ?

All I get is "Playing External RTSP URL" The video is black and time is 0:00/0.

I know its on/off but since it stopped working a few weeks ago, mine has not recovered.

The regular TV stations play with no issues at all.

Thanks.


I just checked and mine are working fine - I am on the new version of Pocket Express 1.1.5.

Try undoing the proxy server hack you recommend. I had to undo mine the other day because none of the Handmark stuff would even update until I undid that hack. I tried it on my phone (with the hack) and it did not work - immediately tried it on my wife's phone - worked fine - undid the hack on my phone and it started working. I have since gotten the 1.1.5 update but not tried the hack again.

Journeyman

Hey Sprint, add this to your "Getting longer by the...

Hey Sprint, add this to your "Getting longer by the day list of bugs to fix".

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat