cancel
Showing results for 
Search instead for 
Did you mean: 

Trouble searching Google.com - keywords disappear

Highlighted
Journeyman

Trouble searching Google.com - keywords disappear

Hello,

I have noticed on my phone and my 2nd Instinct that searching Google.com has problems. After I enter my keywords, and click search, it will often wait a few seconds, then the Google.com home page will reload. No results will be displayed and my keywords are gone. Usually, but not always, if I enter the keywords again, it will work. What a huge hassle to retype everything again and hope it will work this time.

Has anyone else reported this? Thank you.

~ Joshua

11 REPLIES 11
Highlighted
Master

This has been reported to the Dev team, No word on if a fix is in the works. Someone needs to start a sticky thread that has all the Bugs/issues that have been reported to the Dev team.

Highlighted
Journeyman

Joshua,

This reply is to corroborate your account of the problem with Google losing the search criteria. I am not, however, convinced this is an Instinct problem. I wonder if any other mobile devices are experiencingthis error profile.

Tim

Highlighted
Master


@TimothyJohn1 wrote:

Joshua,

This reply is to corroborate your account of the problem with Google losing the search criteria. I am not, however, convinced this is an Instinct problem. I wonder if any other mobile devices are experiencingthis error profile.

Tim


It never happened on my razor and our other phones (2 Sanyo SCP-7050's) don't seem to share this "BUG"

Highlighted
Journeyman

This is how I get around this issue:

When you're ready to search firmly place your finger on the search button, hold it for half a second then release. This bug seems to occur when you press the button too fast, more than once, or if you press it down and slide your finger off of it when releasing it.

There is a way around this bug, it's just simply treating the button like a very slow responsive button. Works like a charm every single time for me.

Highlighted
Journeyman


@Levi4u wrote:

It never happened on my razor and our other phones (2 Sanyo SCP-7050's) don't seem to share this "BUG"


That's interesting, Levi. Thanks for the info. I wondered if any other mobile device owners have experienced this problem. Given the other response, it does seem as if something is not working correctly.

Highlighted
Journeyman

I'm betting whatever is causing this is the same reason we can't log into ebay or other sites. Something about typing in a field and then having to push a button to send the data...

Highlighted
Journeyman

MSN search is the same way. When I want to do a search I press the search button without entering anything, then a new search box comes up and I enter my info and hit search again and get my results without having to re-entering anything.

Highlighted
Patron

It's not just Google. It's any place where you enter text and have to press either "search" or "enter". Half the time your entry wouldn't be recognized, or it would just be ignored. It's one of the more infuriating bugs.

I use Google and Wikipedia a lot and let me tell you, this isn't a minor bug. Sometimes, it literally takes me 5 minutes (sometimes MORE) just to do ONE search. This phone is such an iPhone killer huh?

Highlighted
Patron

Joshua; I'm confirming that I also have this same problem-not only with GOOGLE, but also with YAHOO search. For me tho' it's a sporadic and intermittent problem-it doesn't always require a 2nd entry, and oddly enough, I only have this issue when in 'Mobile' mode, never in 'Standard'- but that's just with GOOGLE, YAHOO and MSN-most other places and sites where I'm required to enter text such as a password etc., it NEVER recognizes it. I think it might be a probelm with the touch interface on the phone. There are other places as Moth mentioned-it seems to me as if this phones touch screen UI doesn't recognize our inputs on 'enter' and 'search' keys. Frustrating to be sure, but not actually all that surprising, given the too numerous to mention bugs, flaws and outright unusable(basic) features of this phone.

Highlighted

It happens with EVERY text box, even usernames and passwords on forum sites, mail sites, news sites, etc.....

My workaround (and that holding the search thing down works pretty good so cookies for you) is to type my data in the text box then click AROUND the text box to "Un-Highlight" it or sometimes carefully click somewhere else just once then click the text box again just once.

It is based on the txt box being highlighted after entering txt. You will actually see a black square box disappear from around the txt box you just entered txt into when you click something else. Once that's gone, your entered information is safe.

I'm very surprised that Sprint isn't seeing this as I can reproduce this every single time no matter what the site.

Highlighted
Journeyman

This happens each and every time. I don't have this problem when I GOOGLE through OPERA MINI. Download Version 4.

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat