cancel
Showing results for 
Search instead for 
Did you mean: 

Why does OWA work for other phones, but not the Instinct?

Journeyman

Why does OWA work for other phones, but not the Instinct?

Using my corporate email, anyone in my office without an Instinct can connect and sync using OWA. When I enter in the information as follows: server: mail.xxxxx.com/owa/ username: myname password: ****** I get the SSL error S7128 then it follows up with the S7118 error If I then change my username to domain\username or domain/username format I get an error message S7127 any help would be great! Thanks

Tags (1)
11 REPLIES 11
Journeyman

Re: Why does OWA work for other phones, but not the Instinct?

Do you have any non-alphanumeric characters in your login or password? I think the instinct has a problem with them. Also if the server is exchange 2007 some backwards compatibility options have to be set, but I think that causes a different error.

Journeyman

I actually had read that non-alphanumeric was a problem a...

I actually had read that non-alphanumeric was a problem and changed my password some time back. For the most part, I've been waiting for a thread that addressed my issue, but haven't seen one. The ability to generate two different errors completely baffles me.

Journeyman

Re: Why does OWA work for other phones, but not the Instinct?

I can't get my OWA to work either (Exchange 2007). Any combo I use to set up the application gets me the S7127 error.The weird thing is that I can log intomy OWA on both the instinct browser andopera. The only difference is thatin opera, theOWA is fully functionalbut in the instinct browserit is not. I can view the inbox and see thelist of messages but can't click any links.

Journeyman

Re: Why does OWA work for other phones, but not the Instinct?

The Instinct uses webdav, your co-worker is most likely using active sync. Private message me your email address and I will send you a walkthrough on enabling webdav on exchange 2007.

Journeyman

Re: Why does OWA work for other phones, but not the Instinct?

I have a ! in my password and my OWA works just fine.

Journeyman

My OWA just quit working last week and now all I get is t...

My OWA just quit working last week and now all I get is the S7127 message, i've tried everything....does anyone please have any ideas? I can log on just fine using the internet/ opera and instinct web browser......

Master

Re: My OWA just quit working last week and now all I get is t...

Did you try; Open the Email APP and tap the "Gears" icon on the top, Tap "Remove Temporary Files>Refresh All Data" in that order.

Journeyman

Re: My OWA just quit working last week and now all I get is t...


@diplomatic wrote:
My OWA just quit working last week and now all I get is the S7127 message, i've tried everything....does anyone please have any ideas? I can log on just fine using the internet/ opera and instinct web browser......

Private message me the OWA URL that you are using as well as the email address. I can resolve this for you.

Journeyman

Re: My OWA just quit working last week and now all I get is t...

Jeni, send bdroad a private message with the specifics of your problem....if anyone can help, it will be him.

Journeyman

Re: My OWA just quit working last week and now all I get is t...

There have been some posts about exchange 2007 needing certain settings to work - but if other instincts are working with the same server that probably isn't the problem. Be sure you delete the account and start over between attempts.

Journeyman

Re: My OWA just quit working last week and now all I get is t...

Me too.  Also when adding an .msn account I had to us other.   Their recent upgrade to the system is causing these errors because I was just fine before I did the upgrade.

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat