cancel
Showing results for 
Search instead for 
Did you mean: 

Mandatory voicemail upgrade not working 11/26/10

Journeyman

Mandatory voicemail upgrade not working 11/26/10

any ideas as to why the download works but doesnt install ?

I ve done no upgrades since I brought the phone ( feb 2010) because of all the comments on this site.

But the phone works fine for what I need it for.

22 REPLIES 22
Journeyman

Re: Mandatory voicemail upgrade not working 11/26/10

Is it possible the upgrade you want to install requires Android 2.1?  If you haven't upgraded since February you're still at Android 1.5.

FWIW, since the latest upgrade my Moment has performed flawlessly, with WiFi, GPS and Navigation all working well, no lockups and even improved battery life.  I used to have to put the phone on the charger at work, but now 17 hours after coming off of the charger it's still at 40-50% charge.  Maybe you shouldn't be so afraid of the upgrades!

Journeyman

Re: Mandatory voicemail upgrade not working 11/26/10

Youre probably correct and I did think of that. I go on these boards and just see so many issues. My phone works great and I need it

for work ( limo driver ) so everything needs to be right on every day. I cant have an issue. I need the gps, text messaging, emailing, browser

to work all the time so yes I am at 1.5. I never have battery issues cause Im plugged in. The bluetooth ear piece is right on etc etc so I just

leave it the way it is. If it aint broke, dont fix it. Anyway, thanks for the advice

Journeyman

Re: Mandatory voicemail upgrade not working 11/26/10

So now Im seeing someone esle with the same problem after the upgrade to 2.1

Jeeze........this never ends

I think Im just going to keep it the way it is......till it blows up

Message was edited by: WRANGLERICK

Message was edited by: WRANGLERICK

Journeyman

Re: Mandatory voicemail upgrade not working 11/26/10

Don't upgrade to 2.1 till they can solve the issue.  Sprint needs to stick with the old saying.....if it isn't broke, don't fix it.

Journeyman

Re: Mandatory voicemail upgrade not working 11/26/10

Your phone will not take the new voice mail updates till you upgrade to 2.1.  To upgrade to 2.1 either to the a Sprint store or do it yourself, via Sprint web site.  i did it myself and now my voice mail doens't work.  The upgrade to 2.1 is OK.....just no voice mail.

Journeyman

Re: Mandatory voicemail upgrade not working 11/26/10

Thanks, but I gotta have everything working with no down time

Journeyman

Re: Mandatory voicemail upgrade not working 11/26/10

BTTT

Journeyman

Re: Mandatory voicemail upgrade not working 11/26/10

I did not do the upgrade to new android and do not want to. I can not access my voicemail now because it keeps saying I need to do the voicemail upgrade and it keeps failing. Any suggestions?

Journeyman

Re: Mandatory voicemail upgrade not working 11/26/10

Ive been cancelling the upgrade then going back to the voicemail screen.......it seems to be working but its asking me if I want to change my outgoing message

Journeyman

Re: Mandatory voicemail upgrade not working 11/26/10

Yea that works! Thank you

Journeyman

Re: Mandatory voicemail upgrade not working 11/26/10

Youre welcome

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat