Showing results for 
Search instead for 
Did you mean: 

XP won't recognize the Moment in DL mode- can't update! Help!


XP won't recognize the Moment in DL mode- can't update! Help!

I posted about this in the large "CL14" thread but I figured it'd be worth its own thread- I very rarely have problems like this, and I don't think it's me.

I'm trying to update the phone but can't- when I plug the phone in while it's in download mode I just get a "USB Device Not Recognized" message. I've tried switching the ports around, reinstalling the samsung drivers, installing Samsung PC Studio- nothing. It just gives the same error.

The phone IS recognized when I plug it in while it's on. But in download mode, nothing. I need to know how to get around this ASAP.

Please help with any info, anyone who's had this or a similar problem and found a way around it!


Re: XP won't recognize the Moment in DL mode- can't update! Help!

You may already be doing this but I can't tell from your statement. Make sure the update software is running when you plug the Moment into your USB port. i.e. plug in your Moment when the software tells you to. If that is what you are doing then ignore this post.


Re: XP won't recognize the Moment in DL mode- can't update! Help!

I've been following the instructions precisely- I've had the USB cable plugged into the computer (as the USB ports are not convenient to get to), and then plug into the phone when it says to connect them.

I've also tried yanking the USB plug from the computer after, and plugging it back in, but obviously hasn't made a difference. Still nothing but the lovely error.

Message was edited by: EMaran1


Re: XP won't recognize the Moment in DL mode- can't update! Help!

I had this problem too, this is what I did to get it to work. Your mileage may vary:

First, make sure you did all the stuff the instructions say about uninstalling drivers if you had them installed (although, you're most likely having this problem because you never had the drivers to begin with, and have never plugged the phone into the computer.)

Plug the phone into the computer while it is booted into Android and the computer should pick up the new drivers.

Unplug the phone and follow the instructions as written. It should pick up the phone.

Ahh..sorry. Didn't read the whole post.

Message was edited by: knaveofspades


Re: XP won't recognize the Moment in DL mode- can't update! Help!

Well, there's good news and bad news.

Bad news is I was unable to resolve the issue that made my computer and my phone not play nicely together.

Good news is, after trying and failing (albeit in a different way) on my boss' XP computer, I tried it on a friend's girlfriend's Vista machine and actually got it to work on the second or third try.

I have no idea why, but I'm not going to start questioning it.

I would like to know why I couldn't get it to work on my computer- I suspect that the Samsung file was not the most brilliantly coded, bug-free piece of software ever- but for now I'm content to just be up to date and functioning.

Hopefully the procedure for 2.1 is easier! Can't wait!

Thanks for the input on this, everyone. Anyone else with a similar issue finding this thread via search: beg friends and try it, multiple times, on other computers.


Re: XP won't recognize the Moment in DL mode- can't update! Help!

I'm having the same problem as the OP.

Tried installing updater on Windows 7 - install failed

Installed on an old XP machine - install succeeded.  Installer *crashed* at 52% download every time.  Phone bricked.  Just picked up replacement and figured I'd get the update done before I bothered setting up the phone.

Installed updater on *another* XP machine - get unrecognized device every time.

I'm so frustrated and disappointed.

And frankly, the level of quality is appalling.  I mean, clearly the phone was not use-tested to have all the bugs it does.  Then the update program looks like total garbage and acts like total garbage.


Re: XP won't recognize the Moment in DL mode- can't update! Help!

Got it working ...

I tried several more times on my Win7 machine today.  Uninstalling, reinstalling.

One thing I did differently was after reinstalling, I got the phone into download mode.  I connected *without the update prog running* to a USB port I had never tried before and windows recognized it.

I then ran the update program and it went all the way to "starting download" and then hung there with huge CPU usage.

I restarted the phone again, closed the prog out.

I then restarted the update prog, followed its directions EXCEPT i inserted some steps from post #311 in this thread:

Namely, after the first time the update prog connects, it tells you to disconnect.  I did that but I rebooted the phone into *normal mode*, let windows identify it again, then shut down, then rebooted into download mode the second time, then proceeded as per program.



Re: XP won't recognize the Moment in DL mode- can't update! Help!

My conclusion is that this is just a rushed piece of software. It was clearly not tested on enough machines before being put out. When it works, it seems to do so either inexplicably or as a result of an arbitrary process or change- you might as well be throwing salt over your shoulder while running the program.

Thankfully most people seem to have got it to work, but I sincerely hope we never have to go through this again. I'm going to be emailing Samsung to note my dismay at how this was handled, and I'd recommend anyone that's had issues do the same.

I just expect more from such a high-tech, expensive piece of equipment. I can pay 50 bucks for a piece of software and get up to date patches that work fine on almost any computer. I should be able to rely likewise on the same level of quality software, if not much higher, for a device that retails for hundreds of dollars.

It's worth noting that I'm otherwise really happy with the phone now- but the hours I spent trying to get the update to work were nerve-wracking.

Oh and one final note- at one point I thought I had bricked my phone. The update hung, and so I pulled the battery. Attempting to boot resulted in an error screen that resembled the download screen, and nothing- tried again, same result. I was able to put it in download mode again, and thankfully the update completed the next time and it worked fine. If you have a similar experience, don't immediately abandon hope and assume the phone is dead- sometimes a brick isn't a brick.

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat