cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung Galaxy S8 Enhanced Messaging

Go to solution
Sprint Social Care

Re: Samnsung Galaxy S8 Enhanced Messaging

Hello JPhrost and REANNALYNNE.

I was looking online for a solution and found that some customer just had the device on the wrong settings. Make sure your setting are setup correctly. Have a look:

 

Change advanced messaging settings for the Galaxy S8.

  1. From the Home screen, swipe up on an empty spot to open the Apps tray.
  2. Tap Messages.
  3. Tap the 3 dot icon.
  4. Tap Settings.
  5. Tap Chat settings.
  6. Select the following options to modify your settings:
    • Send read receipt (ON/OFF)
    • Multimedia limit
      • Automatically accept all
      • Automatically accept files less than 9765MB in size
    • Roaming auto download (ON/OFF)
    • Image size
      • Best available
      • Original
      • Large (50%)
      • Medium (20%)
      • Small (10%)
    • Share typing indications (ON/OFF)

 

Turn advanced messaging on / off

To use advanced messaging, participants must have Wi-Fi calling enabled. To turn advanced messaging on or off, follow these steps:

 

Turn ON/OFF Wi-Fi Calling

  1. From the Home screen, swipe up on an empty spot to open the Apps tray.
  2. Tap Settings > Connections > More connection settings.
  3. Tap Wi-Fi Calling.
  4. Slide the Wi-Fi calling switch right to the ON position.
  5. Select Wi-Fi preferred or Never use Cellular Network to turn on Wi-Fi calling.

Let us know if this helped.


Juan
Sprint Social Care
Journeyman

Re: Samnsung Galaxy S8 Enhanced Messaging

Wow. What a joke that sprint people Google like I've already done.

 

I don't even have WiFi calling as a menu option since the calling plus was implemented. Which I already activated it in there anyway. Also half the options you list in chat settings aren't there.

 

This is so frustrating. 

Highlighted
Journeyman

Re: Samnsung Galaxy S8 Enhanced Messaging

Come on... Really Sprint...

I know there are many pages to read here but that response........

 

Let me guess, you do not even have a Galaxy S8/8+ and you figured it goes the same for the Galaxy S7? You realize the menu and such aren't even the same? So your instructions are not even valid?

 

Amazing....

Journeyman

Re: Samnsung Galaxy S8 Enhanced Messaging

Yea, those instructions must be for a different phone, or my menu is different.  

Sprint Social Care

Re: Samnsung Galaxy S8 Enhanced Messaging

Sorry for the misinformation guys. The instructions provided was for the Galaxy S8, just not your version. Please make sure that the S8 has the latest update installed. Enhanced Messaging was added to the S8 as part of the most recent software release. For more information, please see the Software Release Notes thread.

 

We're currently tracking reports that users may not receive the short code confirmation that Enhanced Messaging has been enabled (and thus the service may not be fully enabled) or they may get more than one such SMS notification.

 

JPhrost, I want to check your account to make sure Short codes are not blocked in our system.  We just sent you a Private Message, please reply back as soon as you can.


Juan
Sprint Social Care
Journeyman

Re: Samnsung Galaxy S8 Enhanced Messaging

I have the S8 plus, is the menu different from the S8?

Journeyman

Re: Samnsung Galaxy S8 Enhanced Messaging

Repost since Juan doesn't read my issue but responds to me. 

 

Rich Communication Service is showing as active on my s8. The code was received and it SAYS it was activated. My husband has enhanced set on his s7. Still it is only sending sms. This was my favorite feature on the s7 and I've been waiting for it and it still doesn't work. Smiley Sad

Journeyman

Re: Samnsung Galaxy S8 Enhanced Messaging

My issue is it never gets the text or enables it. Tested with my wife's s8+ which shows enabled.

As stated in another thread, I worked with Sprint to make sure short texting is enabled. I also texted 9999 and typed allow 9197 which allows texting from 9197. 

Has anyone got this feature working between s8 to s7 or s8 to s8+ or s8 to s8 or s8+ to s8+ or whatever enhanced messaging enabled phone ?

Sprint Social Care

Re: Samnsung Galaxy S8 Enhanced Messaging

JPhrost, texting the 9999 does not work. But if you understand it worked for you, great.


Juan
Sprint Social Care
Journeyman

Re: Samnsung Galaxy S8 Enhanced Messaging

Texted 9999 and allow 9197 and this is the response I received...

SprintFreeMsg: Messages to and from "9197" are now allowed. You will still receive legal and account related messages.

 

It did not solve my issue.

So much false information because we are working with the newest phone which you would think Sprint would have before they reply or even try to troubleshoot.

Sprint Social Care

Re: Samnsung Galaxy S8 Enhanced Messaging

mersh5, If your question is related to my previous post, then no, the menu for the Galaxy S8 and Galaxy S8 Plus are not that different.


Juan
Sprint Social Care
Journeyman

Re: Samnsung Galaxy S8 Enhanced Messaging

Thanks Juan, just wanted to be sure I was following the right thread and getting the right info.

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Friday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat