cancel
Showing results for 
Search instead for 
Did you mean: 

Sprint Hub Issue

Go to solution
Highlighted
Journeyman

Sprint Hub Issue

So I got the Oreo update yesterday and I noticed that Sprint Hub is running far more than it should and eating battery. I have to physically go in and force stop it. 8 noticed on a few forums that alot of people are having the same issue. Anyone have a fix for this or can tell me what it is exactly? I haven't seen anyone post a fix anywhere. I like the new features and update just have the Sprint Hub issue.

 

Thanks

JC

103 REPLIES 103
Highlighted

In the meantime we just have to put up with battery draining?? I do feel both companies need to be working on resolving this issue ASAP.

Highlighted

I do understand how inconvenient this may be for you madras1. Sprint Hub is related to Wi-Fi Calling. Please try to have it disabled, go into applications, find Sprint hub and tap the Disable button. If you lose the Sprint signal in some places, you should leave it on if you can get a Wi-Fi signal in those places.

 

Samsung is aware of the problems that oreo has caused and is working to get it fixed. They have reach out to the developers and at this point they are working on another up date to fix the bug.


Ciara
Sprint Social Care
Highlighted

Thanks Sprint Ciara but the disable button is not functional on this app - "whited out". The only option on this app is to force close & that does not last more than an hour before it is running again.  Plus the only way you can get to the Sprint Hub app is by going to Apps in setting & selecting system apps - doesn't show in Google Play or under installed apps.

Highlighted

If it helps anyone, I was able to stop it by turning off the "Wifi" calling feature...for now.  Let's hope that Sprint and Samsung can team together and get a REAL fix with an update to fix the bug, SOON.  Especially since I am paying over $700 per month on my account with 8 lines!!

Highlighted

The "Disable" button is greyed out so that's not even an option.

 

JC

Highlighted

how

Highlighted

Go to settings > Calling Plus > Turn it OFF using the top switch

 

Highlighted

Thanks for the tip about shutting off the wifi calling,I'll give that a shot.

 

Thanks

 

JC

Highlighted

It didn't stop it, but it comes up MUCH less than it did all day....

Highlighted

thankyou, mine is already off.  

Highlighted

Thanks but I have never had that switched on on my phone so that won't help me - still getting Sprint Hub draining battery.

Highlighted

There is not a Developer Options under Settings.

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat