cancel
Showing results for 
Search instead for 
Did you mean: 

Sprint Hub Issue

Go to solution
Highlighted
Journeyman

Sprint Hub Issue

So I got the Oreo update yesterday and I noticed that Sprint Hub is running far more than it should and eating battery. I have to physically go in and force stop it. 8 noticed on a few forums that alot of people are having the same issue. Anyone have a fix for this or can tell me what it is exactly? I haven't seen anyone post a fix anywhere. I like the new features and update just have the Sprint Hub issue.

 

Thanks

JC

103 REPLIES 103
Highlighted

I resolved the issue with Sprint Hub by going into App Manager, clicked on Sprint Hub, opened permissions and turned off location and phone. So far so good... 

Highlighted

So did I... so far so good 

Highlighted

Thanks for letting us know jb04629!

 

Can anyone else try and see if the steps described by jb04629 above help in some way?


Kelvin
Sprint Social Care
Highlighted

Turning off permissions didn't help me yesterday.  Was there an update?  Seems to have stopped all together for me today....

Highlighted

I got a 200mb + update last night but it was just security stuff I think. Although it seems to have sped up my phone so maybe there were some other stuff in it too.

 

JC

Highlighted

I haven't had the issue either today - hope I'm not jinxing it saying this!

Highlighted

In Permissions, Sprint Hub did not show up under location or phone, so I can't turn it off that way.

Highlighted

Go to settings, apps, click 3 dots to right, click show system apps, scroll down to sprint hun click on it.

Highlighted

I blocked all. Notifications and permissions.

This only works for a short period.  You have to keep force closing and your battery continues to run down.

Highlighted

I was told today by Sprint that it is not their app and to call Samsung.  Samsung insisted it was not their app either.  Someone needs to own up to the app and place a stop on it.


@Sprint_Mayorinwrote:

Hi guys! Samsung is aware of the problems that the Oreo update has caused and is working to get it fixed. They have reached out to the developers and at this point and they are working on another update to fix the bug.


 

Highlighted

It seems to be getting worse.  I have to force stop more often.  I  am also having issues with my mobile deposit bank app.  Camera won't upload for pictures of the check.  Anyone else having this issue? 

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat