cancel
Showing results for 
Search instead for 
Did you mean: 

Update 3/25/19: Samsung Galaxy S10+ LTE: ESM - X EMM -13 APN - X.ISPSN - Perma Roaming

Journeyman

Re: Samsung Galaxy S10+ LTE: ESM - X EMM -13 APN - X.ISPSN - Perma Roaming

@JBNYC9 I'm sorry to hear that. All I can suggest is exchanging the phone for another. Also disable auto update. That seems to have worked for me and many others. Its either the initial batch of phones or SIMs.

The only thing I need to check when I go back to work next week is if updating affects the phone or not.
Wizard

Re: Samsung Galaxy S10+ LTE: ESM - X EMM -13 APN - X.ISPSN - Perma Roaming

I have seen where some have changed their Network Settings from Automatic to LTE/CDMA has helped but hopefully they will have a fix out soon.. 🙂 

Journeyman

Re: Samsung Galaxy S10+ LTE: ESM - X EMM -13 APN - X.ISPSN - Perma Roaming

i exchanged my phone. No problems with the new S10+ so far.

Highlighted
Journeyman

Re: Samsung Galaxy S10+ LTE: ESM - X EMM -13 APN - X.ISPSN - Perma Roaming

@KASBLAH061867 did you auto update? Or disable it?

Community Manager

Re: Samsung Galaxy S10+ LTE: ESM - X EMM -13 APN - X.ISPSN - Perma Roaming

Here is an update the Samsung S10 data issues:

 

SOLUTION: Samsung Galaxy S10 - Roaming or Poor Data

Journeyman

Re: Samsung Galaxy S10+ LTE: ESM - X EMM -13 APN - X.ISPSN - Perma Roaming

I made them swap my phone at Costco and no issues since. Even with the software update. 

Force them to swap your phone. Reset and sim swap didn't work. 

Journeyman

Re: Samsung Galaxy S10+ LTE: ESM - X EMM -13 APN - X.ISPSN - Perma Roaming

This is my problem, after replacing phone without update, I was ok for 2 weeks. Now it starts again without the update. Only works if I disable band 25

Journeyman

Re: Samsung Galaxy S10+ LTE: ESM - X EMM -13 APN - X.ISPSN - Perma Roaming

That I have done severally on my previous one. But this I dare not to unless update is released to fix this issue.

Journeyman

Re: Samsung Galaxy S10+ LTE: ESM - X EMM -13 APN - X.ISPSN - Perma Roaming

@MiLo8172 that's great to hear. I'll give it chance later this week. 

Journeyman

Re: Samsung Galaxy S10+ LTE: ESM - X EMM -13 APN - X.ISPSN - Perma Roaming

I tried this solution from Sprint, except for Factory Data Reset. I refuse to do a full wipe of my phone, as I already setup all my apps and accounts on it. My S10+ has no "LTE" icon, just the signal bars. I get random dropped calls and sometimes the banner message displays no data connection available. I try turning on VoLTE too, but that won't work, because my phone doesn't have LTE signal to begin with. I'm planning a trip here soon, and I need this working as soon as possible. 

 

 

 

 

Wizard

Re: Samsung Galaxy S10+ LTE: ESM - X EMM -13 APN - X.ISPSN - Perma Roaming

Yeah for the most part it seems to be a issue with the device and how it's communicating in certain areas with the network. First from what I have seen many have had luck just swapping the device out with another device. Some have to reset their SIM Cards which fixed the issues while others have gotten a totally different SIM Card which took care of the issue. Again it will Always vary from place to place and from each device as well.  The March update should be released in a couple of days is my guess rather or not Samsung will add some fixes to the update is hard to say at this point. Most of the updates that get released on a monthly basses is to address OS security issues that being said it doesn't mean they can not add something to address some issues.  For the most part it will be good to see what states and those areas that are being most effected because again there are plenty of people that are Not having issues as well. 

Journeyman

Re: Samsung Galaxy S10+ LTE: ESM - X EMM -13 APN - X.ISPSN - Perma Roaming

I finally got Sprint to swap my phone and SIM out just over a week ago...worked fine for a few days, and then one day as I'm walking into my office, it's starts power cycling, to the point I couldn't even keep it on long enough to do any sort of diagnoses, and couldn't even power it down manually... It was literally stuck in a loop. 

 

Finally was able to get a combo of reset patterns to take (Power plus down volume, etc) until it finally stayed on. Installed the update right after this, no issues since. Crossing fingers. 

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat