cancel
Showing results for 
Search instead for 
Did you mean: 

Update 3/25/19: Samsung Galaxy S10+ LTE: ESM - X EMM -13 APN - X.ISPSN - Perma Roaming

Highlighted
Journeyman

Update 3/25/19: Samsung Galaxy S10+ LTE: ESM - X EMM -13 APN - X.ISPSN - Perma Roaming

Admin update: Please see this thread for the ongoing discussion Perma Roaming - The Sequel 

 

 

 

As the description says I am experiencing a 'no network connection' issue. I got my Samsung S10+ Black 128gb on Wednesday 3/6 and it worked flawlessly. That is...until yesterday Monday 3/11. It now just gets stuck on roaming ad even with data roaming on I get ZERO data regardless of where I am.

 

I can make phone calls and get basic (non MMS) texts. But that's it.

 

My LG V20 works great and had no service issues when it was my primary phone.

 

I spoke with Sprint technical support and they had me do the whole ##72786# thing twice and that did nothing.

 

I've done several PRL update and System update requests. But since I have no connection to mobile data, they fail.

 

I am going to try a hard reset tonight and refuse the update and see how that goes. I need to remove all my media first.

 

Sprint claims they escalated this to their 'network team' and they will contact me by the end of the day. We will see.

 

This guy has the same issue I am having. https://community.sprint.com/t5/Samsung/Samsung-Galaxy-S10-LTE-ESM-X-EMM-13-APN-X-ISPSN-ISSUE-AFTER/...

335 REPLIES 335
Highlighted

I haven't even received the patch update from yesterday.
Highlighted


@cindririco wrote:

It seems there is. When I saw you message I went to software update and clicked on update profile. Dam my LTE came up and working like jet. Crossing fingers to see if its fixed permanently.


I do not want to jinx it...and it needs to sit a bit to be sure, but I too just updated profile and Band 25 is turned back on and seems to be working!!!!!

Highlighted



I do not want to jinx it...and it needs to sit a bit to be sure, but I too just updated profile and Band 25 is turned back on and seems to be working!!!!!


And just as fast as I could post, it's back to not working any more.  Band 25 worked...for about a minute and a half.  I won't post again until it holds for hours.  Sorry for the false enthusiasm.

Highlighted

Im scared to try it. Right now my phone works ok not amazing. Im scared if i do that and go back to how my phone is now it wont work lol 

Highlighted

Oh ok nvm xD

Highlighted

For me it's still working like jet.

Highlighted

called the store where I was supposed to bring it to and he had no clue. To add to it, I asked him if they had a manual way to push updates that we're not aware of. He said no, he'll just do it as we would by checking the phone. **bleep**!

 

Anyways, he's unaware of a software update either, and he himself has an S10+ which suffer the same issue and is waiting as well. 

 

He said ALL S10 users that he knows have this issue. 

Highlighted

ALL?! jesus 

Highlighted

Why is theere still no big youtuber talking about this issue

Highlighted


@basseyfish wrote:

ALL?! jesus 


They must all live in the same house. LOL

Highlighted
Highlighted

No but if this is really that known of an issue how hasnt any of these youtuberals got a bad phone and made a video on it lol

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat