cancel
Showing results for 
Search instead for 
Did you mean: 

Upgraded to S10 plus and some aps not working

Go to solution
Journeyman

Upgraded to S10 plus and some aps not working

3 of my aps are now not connecting to the internet .I've had the internet provider come out and check the line and there is no issue with it. One of my aps, the Rainbird ap, developer said make sure share location is on and I have that on. Everytime I try to add the device it says waiting on internet connection to improve. It does this for my ring doorbell ap and My Chamberlin garage ap as well, yet my other aps that are on network like Wink, ADT ap and firesticks had no issues connecting. I didn't have this issue on the Galaxy 8 or 9 plus. Ive reset the network and reset the phone and nothing works. Very frustrating. Anyone else have this issue and know how to fix it?

9 REPLIES 9

Re: Upgraded to S10 plus and some aps not working

Hey HazelnutTX! Are you seeing this issue when connected to WiFi or over the mobile network?

____________________________________________________________________________
Tacos and Hot Dogs are Sandwiches. We're likely not going to agree on this, but trust I'll work hard to get you an acceptable solution to your issue.
Journeyman

Re: Upgraded to S10 plus and some aps not working

I'm trying to connect the devices through the wifi. Its a simple process but yet for these 3 once I select the aps wifi and it attempts to connect it says waiting for better connection. I even bought a wifi extender thinking that was the issue. The rep that came to check my lines said my internet is good. He even connected his phone to it without an issue.

Journeyman

Re: Upgraded to S10 plus and some aps not working

Also the developer of rainbird said the Android 9 pie requires permissions location to be enabled. I have that selected and it still doesn't work

Re: Upgraded to S10 plus and some aps not working

What type of phone was he using? Also, make sure that your WiFi on the phone is setup as an unmetered connection.

Settings> WiFi> Tap on Current Network> Advanced> tap on the bottom option, make sure it's set to Treat as Unmetered.  
 

____________________________________________________________________________
Tacos and Hot Dogs are Sandwiches. We're likely not going to agree on this, but trust I'll work hard to get you an acceptable solution to your issue.
GrandMaster

Re: Upgraded to S10 plus and some aps not working

by chance was your phone one of the ones that were having issues after the Pie update?

 

also all the affected apps are able to be used with Pie correct?

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Journeyman

Re: Upgraded to S10 plus and some aps not working

I'm not sure. When was this update? My other aps work fine. Its just these 3 that I'm not able to ad their devices via the wifi set up that's needed. I should be able to see it on my network, select it go to the ap and ad device and then it work.. that's not happening. For these 3 devices it states ready to connect once network connection approves but as I noted I had ATT come out to check connection and they stated there was no problem. Its the aps but they worked on prior phones.

GrandMaster

Re: Upgraded to S10 plus and some aps not working

if you pull up another app like google maps or something it pulls your location right up or no?

 

 

if it pulls it up fine then its gotta be something with those three apps themselves..either not compatible with that particular phone OR the more likely one..theyre not compatible with the Pie update on your phone...might be to new or the dev has yet to make it compatible with it just yet.

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Journeyman

Re: Upgraded to S10 plus and some aps not working

Yes google maps location is turned on.

 

So Ill assume its the 3 aps not being compatible  since other things work

GrandMaster

Re: Upgraded to S10 plus and some aps not working

yeah if you pull up maps and for location its showing you pretty much spot on where you are then its gotta be something with those 3 apps..if it were something with the phone itself then any app that needs location info would also be running into this.

 

 

you can also check permissions of those apps and make sure nothing is turned off for them or limited..

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat