cancel
Showing results for 
Search instead for 
Did you mean: 

phone answers in speaker mode

Journeyman

phone answers in speaker mode

help

7 REPLIES
Master

Re: phone answers in speaker mode

What phone are you using?

Highlighted
Journeyman

Re: phone answers in speaker mode

Sanyo Katana lx

Master

Re: phone answers in speaker mode

Press "Menu>Settings>More>Call Set Up>Auto-Answer - Select/Unselect Speakerphone>Menu(OK)

Journeyman

Re: phone answers in speaker mode

TRIED THAT BUT SPEAKER ALREADY SET TO OFF....

Journeyman

Re: phone answers in speaker mode

I think I had the hands free option on... turned it off and it appears to be working.....thanks for your input......

Journeyman

Re: phone answers in speaker mode

Nope it wasn't the hands free either lol

Master

Re: phone answers in speaker mode

Hmmm, I can't seem to find any other options. About the only other thing I can think of is to back up your contacts and anything else you wish to save and reset it to factory settings.

Community News

Community News

Find out whats happening on the bridge, we'll share new features and fun on the community as well as exciting news from the mothership...read more.