cancel
Showing results for 
Search instead for 
Did you mean: 

IPhone SE activated but doesn’t connect to network

Journeyman

IPhone SE activated but doesn’t connect to network

I recently added my daughter’s unlocked iPhone SE (model A1662) to my account, porting it over from Mint. The SE activated on Sprint, but has not been able to properly connect to the network. I tried connecting to iPhone to iTunes and doing a restore, going to Settings > General > Reset > Reset network settings, and even tried the codes (##25327#  and ##873283#). I later went in to a Sprint store and talked with a Sprint rep online who tried a new sim and tried these same steps and they were both stumped.  In the top left of the phone it either shows empty bars and Sprint or “No Service”. The reps I talked to said the phone showed up in their system as activated, so they couldn’t figure out the solution. Ideas?? Smiley Happy

1 REPLY 1
Sprint Social Care S.M.A.R.T. Agent

Re: IPhone SE activated but doesn’t connect to network

Super stocked that your daughter is joining the Sprint family. It appears that the trouble shooting steps left a little to be desired.

Let me check the device out, going to need the MEID# or IMEI #?

Also did you get a new sim card for this device prior to activation?

 


Cat
Small Scale Farmer 

Pulling issue and planting solutions.
If I was able to plant your solutions, please accept and/or kudos the resolution.
Community News

This is a PUBLIC ARCHIVE board, all artciles are read only.

Please click here to search the Active Community.