cancel
Showing results for 
Search instead for 
Did you mean: 

How to turn Wireless Emergency Alert -OFF- ?

SOLVED
8 REPLIES
Highlighted

Re: How to turn Wireless Emergency Alert -OFF- ?

Hi Gortius,

I was able to locate the setting for emergency alerts on the Galaxy SII.  Access the messaging application>select the menu key>select emergency alerts>remove check mark for emergency alerts to disable.

Hope you find this helpful

Monica

Journeyman

Re: How to turn Wireless Emergency Alert -OFF- ?

This also does not work for the Epic 4G/ Galaxy S II.

Journeyman

Re: How to turn Wireless Emergency Alert -OFF- ?

HTC EVO 4G LTE
home screen, click text messages, click menu at top right screen (3 dots),
settings, emergency alerts, uncheck all boxes, click home button to save

don't bother asking sprint customer service

You can also search the Sprint Site support for the HTC evo 4g LTE, search

HTC EVO 4G LTE

[Removed outdated content]

Message was edited by: SarahKS

Journeyman

Re: How to turn Wireless Emergency Alert -OFF- ?

thanks that worked

Journeyman

Re: How to turn Wireless Emergency Alert -OFF- ?

Ok. This worked. I hope.

Journeyman

Re: How to turn Wireless Emergency Alert -OFF- ?

This method does not work on my HTC EVO 4G LTE. Any other ideas? When I try it it simply leaves me with my contacts after I press the last #. I've managed to call my last contacted number twice trying this but I get no menu to opt out on and it makes no actual call to anyone beyond my last contacted number.

Journeyman

How to turn Wireless Emergency Alert -OFF- ?

In the Messaging client, go to options.  Under the Options menu you will see settings for CMAS.Alerts.  After choosing CMAS Alerts, you will see check boxes for the different kinds of alerts. uncheck the boxes and you will stop receiving the test messages.

Wizard

How to turn Wireless Emergency Alert -OFF- ?

Open your dial pad and enter ##2627# and uncheck the option for 'Enable CMAS Alerts'

Journeyman

How to turn Wireless Emergency Alert -OFF- ?

I am getting spammed by these test alerts in the most inappropriate times, it overrides my audio settings and plays a really loud tone. Yesterday I got three in a row, today I got 5 in a row.

I don't mind having this system when it's done, but how do I turn it off in the mean time. I never opted-in in the first place, so I don't know why I am receiving them.

Someone said my model [HTC Evo Desgin 4G] has settings in my messages screen to disable these alerts, but I can't find them.