cancel
Showing results for 
Search instead for 
Did you mean: 

New iPhone 4S constantly "searching"

Highlighted
Journeyman

New iPhone 4S constantly "searching"

Just got a NEW iPhone 4S from eBay today. Phone is new, not a refurb & definitely not used (pristine condition). I activated it this morning at 9 AM & did all the setup & was using it to navigate via Google Maps. Near my destination, the connection dropped & it just said "Searching..." in the top left. I thought it was just the area, but on the way home it never connected.

I got home & put it on WiFi, reset the 3G radio, toggled Airplane mode. Nothing. I logged onto Sprint & switched back to my HTC & performed a factory reset on the iPhone. Now it's trying to activate, but can't get online to get carrier settings. So it worked for about 3 hours before suddenly going "offline" & will not connect to data or voice ANYWHERE within known good reception areas. I tried using iTunes & it also will not connect.

Did I get a bum unit or is there still hope? Again it's currently stuck in setup, so I can't dial or get to the main menus.

1 REPLY 1
Highlighted
Journeyman

Jamettee1978,

Thank you for reaching out to us on Sprint Community, if you need additional assistance let us know.  If we do not hear back in 48hrs we will consider the case resolved.

Laura,

Sprint Social Care

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat