cancel
Showing results for 
Search instead for 
Did you mean: 

NO DATA in 1x or 3G with iPhone5 using iOS 7

Go to solution
Highlighted
Journeyman

NO DATA in 1x or 3G with iPhone5 using iOS 7

I have been unable to pass data (email, internet, etc) since the iOS 7 update.  Also just went to iOS 7.0.2.  It works fine in LTE.  If I am in 3G or 1X I get zero data.  I can make calls and text (but not MMS).  It does work with wifi, but not 3G or 1X.  Been in four different cities last few weeks, problem persists. Went into sprint store and they said I had the "authentication issue" and made an appointment at the Apple store and swapped it out.  New phone, same issues.  Definitely on Sprint service end (or an issue with Sprint and iOS7).  I have tried to update the PRL (##UPDATE#) and or clear the network settings and no help.  If I am on wifi, it does update the PRL, issue remains.  If I am on 3G or 1X the update fails and when I try to get email or internet it says "can not activate cellular data network."  Given that LTE coverage is spotty at best in most major cities I travel to, my previously decent iPhone 5 is now no more than a glorified iPod.  Any ideas???

220 REPLIES 220
Highlighted
Journeyman

I have a iphone 4 and it constantly goes between 3G and 1x (small x)... its very annoying.  what's the fix for this.  there's too many replies in the thread to read thru all of it.  please advise.

Highlighted
Master

blackberrychic_01,
We would need to check the area first and make sure there are no reported issues there. Please provide a zip code and cross streets. Meanwhile, on your phone dial ##25327# and then hit call. Once that is done, dial ##873283# and then hit call. Soon after that, reboot your phone and test it.
- Yannick
Sprint Social Care
Highlighted
Journeyman

Simply turn your wifi off when you want to use cellular data. With wifi on, the phone is continuously looking for a wifi connection.

Highlighted
Journeyman

I had the same problem for over a week, but only when I was at work. I eventually turned off my LTE and my 3G clicked back on and everything works fine now.

Highlighted
Master

Sam251989,

We're glad to hear that you were able to find a resolution for your issue. Should you have any questions or concerns in the future, please don't hesitate to reach out.

- Mabel
Sprint Social Care
Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat