cancel
Showing results for 
Search instead for 
Did you mean: 

NO DATA in 1x or 3G with iPhone5 using iOS 7

Go to solution
Highlighted
Journeyman

NO DATA in 1x or 3G with iPhone5 using iOS 7

I have been unable to pass data (email, internet, etc) since the iOS 7 update.  Also just went to iOS 7.0.2.  It works fine in LTE.  If I am in 3G or 1X I get zero data.  I can make calls and text (but not MMS).  It does work with wifi, but not 3G or 1X.  Been in four different cities last few weeks, problem persists. Went into sprint store and they said I had the "authentication issue" and made an appointment at the Apple store and swapped it out.  New phone, same issues.  Definitely on Sprint service end (or an issue with Sprint and iOS7).  I have tried to update the PRL (##UPDATE#) and or clear the network settings and no help.  If I am on wifi, it does update the PRL, issue remains.  If I am on 3G or 1X the update fails and when I try to get email or internet it says "can not activate cellular data network."  Given that LTE coverage is spotty at best in most major cities I travel to, my previously decent iPhone 5 is now no more than a glorified iPod.  Any ideas???

220 REPLIES 220
Highlighted
Wizard

eric.rahman,

I am sorry for my delay in response. I see that you have gotten some good advice from some other customers. Have you tried restoring your phone to factory settings? This can help with the data issues.

*Stephanie

Sprint Social Care Team

Highlighted
Journeyman

I am having the same issue.  My phone keeps cycling between 1x and 3G every second or so.  When I turn on LTG it says it cannot connect to the internet half of the time.  I have tried ##UPDATE# and ##CLEAR# and doing complete factory resets and nothing will fix it.  I spoke with Apple and their engineers have noted a problem with Sprint and said to keep doing factory resets until it starts working as replacement phones are not working wither.  I'm curious if Sprint will credit these customers that essentially have iPods now with all the connection drops.

Highlighted
Journeyman

Yup.  This is a systemic issue that is not going away until apple fixes thIs.  It's so annoying.  My wife is going crazy.

is Sprint listening??

Highlighted
Journeyman

HI,

thanks for replying.  The issue still persists.  The only way to perminately fix this, Apple needs to produce a software fix.

Highlighted
Journeyman

I too have had this issue. I know that it started when i took the 7.0.2 update. I had been working just fine on iOS 7 prior to that. The phone waffles back and forth on 1x and 3G. Subsequently battery life goes to pot as a result of the constant flapping of the phone's connection to Sprint. I've called into Sprint two times. Both times trying all their suggestions which included soft-, hard-resets, network reset, and ultimately wiping the phone and all content. None of these techniques worked.

What's disconcerting is that neither Sprint nor Apple seem to be acknowledging that there is a widespread issue of folks that have this problem with these symptoms.

I just got off the phone with Apple, and they have graciously offered to replace one of our two family devices via an exchange at the Apple Store in the next town over. I hope this fixes my problem. I urge more folks to post if you're having these symptoms.

Highlighted
Journeyman

Ok, I'm convinced now.

Just back from Apple Store. They replaced iPhone 5 with a new phone, and even a new SIM card (not to leave any stone unturned). The same symptoms were occurring right there in the Apple Store. The continue after I return home. Phone oscillates back and forth 1x to 3G constantly and rarely do apps get a data connection off the Sprint network (WIFI turned off). This is either directly on Apple's iOS 7.0.2 upgrade OR it's a compatibility issue with their update and the Sprint Network. I have a feeling it's going to be a while.

Highlighted
Journeyman

I have an appointment at my local Apple store for this Saturday (about 30 miles away).

I too beleive that it is not a hardware issue but how the IOS7 (7.0.2) was implemented.  After making my case to the Apple, I plan on showing skiyeti's post.

But strangly I drive to other areas and get a good LTE signal where I work.  ????

Highlighted
Journeyman

btw if you're wondering why there are multiple posts, this site keeps giving an error message when you post.  ignore it, the post does go up.  lol

Highlighted
Journeyman

Exact same issue has been happening to me since 7.0.2 was released.

3G will flash for 1 to 5 seconds every 10 minutes, but largely 1x predominates. Even on 1x, I'll still have no internet at times. Battery life is severely suffering due to the 3G/1x struggle. I live in an area that is having LTE deployment, however my city has strong 3G throughout the city. I have 5 bars of signal at home.

Called sprint tech support multiple times. ##CLEAR#, ##UPDATE#, power cycling, reset network settings, full erase, full hard reset, and with and without restoring itunes backup. I didn't even sign in to icloud for my last 2 resets to make sure it was just a phone issue.

Went to a sprint repair center for nearly 3 hours-- they did a full reset and the issue still persists. Hardware wise my phone has been cleared. The sprint techs said they have seen a number of phones with this issue. On release day alone the main tech I worked with had a desk full of Iphones with this issue. There was another gentleman there who had the same issue as me.

I have called apple 4x now, and none of them have heard of this issue. They have largely bounced me around to Sprint support. The Sprint CSR/tech support people on the phone have had numerous customers call in on this issue. The apple CSR people say they are completely unfamiliar with this issue.

I've talked to 2 apple senior tech support reps, and have a ticket sent in to the apple engineers describing my issue ad nauseum. So far it seems like apple's fix at this point is a swap with another iphone 5. I am hesitant to do this as the Sprint tech I worked with last night said the issue tends to recur at a random time on the 5. Only the 5s seems to be safe, for now.

I hope apple is able to find and fix a glitch in ios 7. I have a feeling it may not be a sprint issue simply because so many users are claiming similar issues on different providers on various forums including Sprint, Verizon, O2, etc.

Sprint techs overall says they have submitted a list to Apple, the Apple is aware of the issue and are working on a fix-- I am still dubious as all of the Apple tech support people I've talked to claim they simply haven't heard of this.

Long story short, I'm waiting on an answer from the apple engineers. Hopefully they find something.

Highlighted
Journeyman

Well I am glad to see I am not the only one with this issue....I think

Yes my phone is pretty much an iPod 5 now.  I can not do anything with it unless I am on a wifi connection and as far as LTE goes that seems to be more of a joke than anything.  If I have 2 bars LTE that means to me I have no signal,,  and the only place I do have more than 2 bars LTE is at my house where I have wifi....  

Sprint hurry up with a fix for this, so my last year with you as a carrier is not too terrible. 

Highlighted
Journeyman

Apple replaced my phone.  Works fine now.

Highlighted
Journeyman

The Apple store tech did not replace my phone but instead said they are aware of this issue and expect an update to IOS within 2-3 weeks.  In the mean time I was told to switch the airplane mode on then off. 

Well of course that did not solve any issue with the 1x/3g fluxing as I am standing still in the parking lot. 

My wife hates me for upgrading her phone.  Note to self, keep upgrades only on my phone until I can certify that the work before letting wife have at it. 

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat