cancel
Showing results for 
Search instead for 
Did you mean: 

NO DATA in 1x or 3G with iPhone5 using iOS 7

Go to solution
Highlighted
Journeyman

NO DATA in 1x or 3G with iPhone5 using iOS 7

I have been unable to pass data (email, internet, etc) since the iOS 7 update.  Also just went to iOS 7.0.2.  It works fine in LTE.  If I am in 3G or 1X I get zero data.  I can make calls and text (but not MMS).  It does work with wifi, but not 3G or 1X.  Been in four different cities last few weeks, problem persists. Went into sprint store and they said I had the "authentication issue" and made an appointment at the Apple store and swapped it out.  New phone, same issues.  Definitely on Sprint service end (or an issue with Sprint and iOS7).  I have tried to update the PRL (##UPDATE#) and or clear the network settings and no help.  If I am on wifi, it does update the PRL, issue remains.  If I am on 3G or 1X the update fails and when I try to get email or internet it says "can not activate cellular data network."  Given that LTE coverage is spotty at best in most major cities I travel to, my previously decent iPhone 5 is now no more than a glorified iPod.  Any ideas???

220 REPLIES 220
Highlighted
Journeyman

Apple replaced my phone last night so maybe try going back to the store and state that it is unacceptable. The new phone has iOS 6.1.4 and 12 hours later 3g is still working. I am not updating again until at least the next release.

Highlighted
Journeyman

I am also experiencing this issue. I am in the 40291 zip code. This has been going on for almost a week now.

Highlighted
Journeyman

I know, this is so annoying.  Just today on my way home from work, I had 3g but all internet connections were down.  I did a reset of the phone, then ran  some software to see what my upload and download speeds were.... THEY WERE ZERO, yet I had a good voice connection.

SPRINT.  HELP!!!!!!

Highlighted
Journeyman

I too am having this exact problem.  Constantly flexing between 3G and 1x and virtually having no cellular data since updating to ios 7.0.2.  Spent an hour and a half at the Sprint store today where they hadn't heard of this issue, after resetting network settings, and other troubleshooting, we wiped the phone and did a full reset.  That didn't help...they said next step is to head to the Apple store.   I'm irritated--I'm paying good money for cellular data, which I"m not getting.  Phone is worthless unless I"m connected to WiFi.  Of the hour and a half I spent at Sprint, 1 hour 10 minutes of that was just waiting for help.  Now I get to go spend time waiting at the Apple store--this is what I"m paying for?!?!? 

Highlighted
Journeyman

I just upgraded to iOS 7.0.3 and it didn't do a damn thing.  problem is still there.  did ##UPDATE# and ##CLEAR#  neither worked. both sprint and apple have dropped the ball on this one.  it's been months and it's STILL not fixed

Highlighted
Journeyman

I was really hoping the 7.0.3 update would fix this issue, but no.  Really frustrated.

Highlighted
Journeyman

Same problem here.  iPhone 5.  Worked fine in 3G under iOS 7 until the iOS 7.0.2 update.  Since then, even after updated to 7.0.3 all I get is oscillating 1x to 3G data connection that doesn't connect 95% of the time.  It's ridiculous.

Apple.  Sprint.  C'MON!!  Give us a) an official recognition of this issue and b) some ETA on when it will be resolved.

I'm more than willing to wait so long as I know a fix is coming and the general timeframe it will arrive.

Highlighted
Journeyman

This is garbage, just made my move to Verizon, at the end of my contract, even more justified.  My wife's phone is a 4s and works better than my 5, that is garbage. 

Highlighted
Journeyman

Sprint rep, please weigh in on this.  You're losing customers.  This is a MAJOR issue


Highlighted
Journeyman

Posted a message on their Facebook Page, lets see if I get a response

Highlighted
Journeyman

I'm at work so cannot look at FB, but maybe someone should also post a link back to this blog since it is an officially Sprint site?

Highlighted
Journeyman

I got a response, saying they have not heard of such an issue.  Explained the full thing to them and posted a link to this Thread. 

Lets see what they come back with now

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat